02-02-2018 10:38 PM
31 12
tools
  1. xinhong's Avatar
    I have a Samsung Galaxy S6. Recently I went for a overseas trip and connected to wifi in hotel over there. After I came back, I found there is no way to forget the saved wifi as I could not find it in my Wifi network list. There is a menu icon to see Saved Wifi when goes to Wifi Setting for the other mobile phone with Android Lollipop from other manufacturer, but that icon is missing from Samsung Galaxy S6. Is there any other way for me to forget those wifi networks saved in other place?
    08-17-2015 02:10 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I don't have an S6, but try going to Settings>Wi-fi, and tap Menu. Do you see an option for Saved Networks there? If not, then tap Advanced and see if the option is there.
    08-17-2015 01:54 PM
  3. xinhong's Avatar
    There is no menu icon under Settings > Wi-Fi for S6. Instead, there is a "More" option beside but there is no "Saved Networks" under "More". Looks Samsung does not like people to forget "Saved Networks" in other place.
    08-18-2015 09:00 PM
  4. Janet OSully's Avatar
    There is no menu icon under Settings > Wi-Fi for S6. Instead, there is a "More" option beside but there is no "Saved Networks" under "More". Looks Samsung does not like people to forget "Saved Networks" in other place.
    Hi i had the same issue last week.... I called verizon and they cleared my saved wifi conncections from their location by having me turn my phone off and then turning it back on after they ran some reports on my device. It made no difference.

    Posted via the Android Central App
    08-18-2015 09:12 PM
  5. Saros's Avatar
    I was wondering about this too. There's no list of saved networks as you would expect to see, and apparently it's not possible at the moment to access or forget saved networks when out-of-range, unless you have root access. I wonder if it's a carrier-specific issue or something larger.
    08-19-2015 06:36 PM
  6. Cthugha's Avatar
    I have the same problem, very odd!
    Unlocked Galaxy S6 so carrier involved. Running Android 5.1.1 and the latest updates.

    Others have the same issue, here someone recommended downloading an app to manage it - that really shouldn't be necessary!
    [Q] How do you "Forget" out-of-ran… | Samsung Galaxy S6 Edge | XDA Forums

    Used the app WiFi Manager to do it, and will contact Samsung support.
    10-08-2015 04:12 PM
  7. Kin Leong's Avatar
    I have a similar but weirder problem. I had at one time connected to an open null WiFi network (hidden or blank SSID). Now each time I come across one of these hidden open networks, my Galaxy S6 automatically connects to that WiFi network. Five years ago, this would have been a wonderful feature, but today such connections are often much slower than LTE and certainly provide little value to a 6GB data plan. The bigger problem is that each time my Galaxy S6 connects to these WiFi networks, it somehow disconnects my Bluetooth connection to my car when I am driving. My incoming calls often do not connect correctly as I cannot hear my caller via (the now disconnected) Bluetooth.

    I would love to find a way to see the "saved" networks and be able to remove the null WiFi network from this list. What happened to our "saved" WiFi networks menu?
    11-11-2015 06:00 PM
  8. Robert Keele's Avatar
    Hopefully you have discovered this by now, but in your settings, go to data usage, wifi, more, then restrict networks. This will provide you with a full list of all wifi connections and allow you to toggle each on/off.
    poidogger likes this.
    01-05-2016 05:20 PM
  9. Benjamin Corwith's Avatar
    I just looked around settings and did a search within my phone.

    Route 1: In settings search remove. Select remove credentials.

    Route 2: Settings -> Personal -> Lock screen and security -> Other security settings -> Clear Credentials (Under Credential Storage)

    This will remove security certificates and logins that allow the device to auto login and/or trust other devices. (Phones, Computers, Routers, etc.)

    Restricting Networks will only prevent background applications from using them while connected. It will not stop an automatic connection.
    poidogger likes this.
    01-09-2016 04:29 PM
  10. alexvaca925's Avatar
    To erase your wifi networks.you will need to download wifi manager then go to known networks and you can forget all the wifi networks you been connect to
    01-28-2016 09:31 PM
  11. Gary_Berg's Avatar
    WiFi Connection Manager is the tool the poster above may have meant. Click on a remembered connection and you can tell it to forget. I'd disable the background process in settings.
    01-28-2016 09:39 PM
  12. VasN's Avatar
    Long press the saved wifi connection. I should give you an option to forget connection
    01-28-2016 11:43 PM
  13. w2xq's Avatar
    Unless I don't understand the OP question, on the S6:

    Settings > Wi-Fi > More > Manage Networks

    Long press the network to be removed. A dialog box opens: select Forget Network.

    HTH.
    01-30-2016 12:21 AM
  14. lucianus_luciferus's Avatar
    there is no manage networks in the more menu...
    01-30-2016 03:34 AM
  15. w2xq's Avatar
    there is no manage networks in the more menu...
    You must not be on VZ then. 'More' appears at the upper right of the Wi-Fi screen listing a few networks. Tap 'More' and a dropdown menu has 'Manage networks' as the second-to-last menu choice. Ipso facto e pluribus unum.
    01-31-2016 11:53 AM
  16. stiffler191's Avatar
    Late response but better late than never as I just found out myself as there is no manager in the new touchwiz.

    to reset ALL network connection (since no individual option is available).

    1. Go to settings
    2. Bakup and reset
    3. Reset network settings
    4. Follow on screen instructions.

    Best of Luck
    04-19-2016 04:28 AM
  17. UpInTheAirProfessor's Avatar
    The "Data Usage" list does part, but not all of the job. In my case I just want to change the password, not shut off the network. The issue is that where I work, they lock out access to your master account after 2 incorrect password attempts, and they have multiple wifi networks servicing the same account. Even with the ability to disable access the network via the "Data Usage" solution, I have no way to forget it so I can re-enter it with the new password, or just edit the remembered password. As soon as I enable it, it tries to connect with the old password, and I get locked out. I can then forget the networks because it still sees them in the WIFI list while I am locked out, but have to wait for the lock-out to expire before using them, and there is no option to clear the lock-out period early...
    06-05-2016 05:14 PM
  18. MercuryStar's Avatar
    Hopefully you have discovered this by now, but in your settings, go to data usage, wifi, more, then restrict networks. This will provide you with a full list of all wifi connections and allow you to toggle each on/off.
    You can't remove them from there though, you can only tell your phone to minimise data usage when using them.
    06-07-2016 08:11 PM
  19. Karen Mulders's Avatar
    Hopefully you have discovered this by now, but in your settings, go to data usage, wifi, more, then restrict networks. This will provide you with a full list of all wifi connections and allow you to toggle each on/off.
    I have found this, but I still can't figure out how to permanently REMOVE the network-passwords so that they are deleted from this list too. Please help
    08-03-2016 06:47 AM
  20. Karen Mulders's Avatar
    The "Data Usage" list does part, but not all of the job. In my case I just want to change the password, not shut off the network. The issue is that where I work, they lock out access to your master account after 2 incorrect password attempts, and they have multiple wifi networks servicing the same account. Even with the ability to disable access the network via the "Data Usage" solution, I have no way to forget it so I can re-enter it with the new password, or just edit the remembered password. As soon as I enable it, it tries to connect with the old password, and I get locked out. I can then forget the networks because it still sees them in the WIFI list while I am locked out, but have to wait for the lock-out to expire before using them, and there is no option to clear the lock-out period early...
    Same problem here on my SAMSUNG GALAXY J5 2016 - samsung helpdesk refers to Android developpers - PLEASE HELP
    08-03-2016 06:48 AM
  21. Karen Mulders's Avatar
    Late response but better late than never as I just found out myself as there is no manager in the new touchwiz.

    to reset ALL network connection (since no individual option is available).

    1. Go to settings
    2. Bakup and reset
    3. Reset network settings
    4. Follow on screen instructions.

    Best of Luck
    This does not give me the option to save the ones I do want / need...
    08-03-2016 06:50 AM
  22. Karen Mulders's Avatar
    You must not be on VZ then. 'More' appears at the upper right of the Wi-Fi screen listing a few networks. Tap 'More' and a dropdown menu has 'Manage networks' as the second-to-last menu choice. Ipso facto e pluribus unum.
    Ehm, no, it does not have a Manage networks option... It has:

    Add network
    WPS Push button
    WPS PIN entry
    Smart network switch
    Keep Wi-Fi on during sleep
    Install network certificates

    That's all... Other ideas?
    08-03-2016 06:53 AM
  23. George QD's Avatar
    To at least see saved WiFi networks (S6 w/Marshmellow - does not have "Settings, WiFi-More, Saved Networks" or under "Advanced"):

    • Settings
    • Data Usage
    • More
    • Restrict Networks

    ... but will not allow "Forget" from there.
    09-11-2016 11:06 PM
  24. NumbGnat's Avatar
    Ehm, no, it does not have a Manage networks option... It has:

    Add network
    WPS Push button
    WPS PIN entry
    Smart network switch
    Keep Wi-Fi on during sleep
    Install network certificates

    That's all... Other ideas?
    You have the same version I do on Sprint.

    Settings->Wi-Fi
    (lists networks)

    Long-press the connection and you have an option to Forget or Modify
    12-15-2016 07:42 PM
  25. Obewong's Avatar
    Firstly, you have to make sure WiFi is on to be able see the list of saved networks.

    Then, goto Settings->WiFi and now from there you can long press the specific network you wish to foget to get the context menu and press the 'Forget' option.

    If you don't have WiFi on, it just has "Smart Network Switch" checkbox option and nothing else, which is a very deceiving and annoying piece of UX design IMO. :-
    01-08-2017 05:27 PM
31 12

Similar Threads

  1. Replies: 1
    Last Post: 08-17-2015, 01:57 PM
  2. Replies: 1
    Last Post: 08-17-2015, 01:56 PM
  3. Replies: 1
    Last Post: 08-17-2015, 01:55 PM
  4. How do I download a picture off of google?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-17-2015, 04:16 AM
  5. Replies: 1
    Last Post: 08-17-2015, 03:43 AM
LINK TO POST COPIED TO CLIPBOARD