1. Zoostation's Avatar
    I went for a run today and noticed that the stopwatch would randomly turn itself off during my run. It happened twice and at first I thought may have inadvertently did it myself, but then I checked again when I got home and after 3 minutes and change it reset back to 0 on its own. I restart every few days and do a partition wipe at least once a month. Any suggestions?

    Posted via the Android Central App
    08-20-2015 01:58 PM
  2. Zoostation's Avatar
    Wiped the partition and it happened again. If at all possible I want to avoid a factory reset, but if that's my only choice so be it.

    Posted via the Android Central App
    08-29-2015 11:01 AM
  3. AlphaTango414's Avatar
    I doubt a FS would fix the problem. Seems like it's the ram management problem that plagues lollipop. It's killing the app when in the background. Same as Internet tabs reloading when you switch from one app back to your browser and that page reloads itself losing anything you had previously typed out.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    08-29-2015 11:23 AM
  4. Tim Caldwell's Avatar
    I've also had this issue more than a few times - and it happened before and after the 5.11 upgrade. I think there's a bug in the app in that if you start the STOPWATCH, and then press the HOME button, it will some times stop the timer ... it seems to be intermittent for me, but I've learned to make sure the hourglass icon is in fact in the upper tray before I assume it's running.
    08-29-2015 11:53 AM

Similar Threads

  1. Galaxy S6 - Happy - No problems!
    By manamaga in forum Samsung Galaxy S6
    Replies: 31
    Last Post: 09-09-2015, 07:27 AM
  2. Anyone else having this problem?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2015, 02:08 PM
  3. backup problem
    By Marioclement23 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 08-20-2015, 01:15 PM
  4. MMS Problem
    By huawei-p8 in forum Huawei P8
    Replies: 1
    Last Post: 08-20-2015, 01:00 PM
  5. DNS_PROBE problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2015, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD