1. ryangur's Avatar
    My s6 (all stock) Is missing 6 folders full of apps. I have the apps in my applications menu, and I can only access them if I go through Google play. A few of the sideloaded ones I can't get to at all. I have tried rebooting numerous times.


    It occurred after I updated on Verizon to 5.1.1 and my phone died. After charging a bit, I booted the phone and it went into safe mode. I turned off the safe mode and rebooted, still missing. Booted into safe mode separately... After turn off and reboot. Still the same thing.

    None of these apps are disabled.. No idea what's up.. Advice?!?

    Posted via the Android Central App
    08-23-2015 07:36 AM
  2. Ian Morgan2's Avatar
    I'm still on 5.0.2, but I have read elsewhere that some recommend wiping the cache partition after the update....might be worth a try.
    08-23-2015 07:56 AM
  3. ryangur's Avatar
    Tried that... Still didn't work... Any other ideas?

    Posted via the Android Central App
    08-23-2015 08:26 PM
  4. jeep_man's Avatar
    Factory reset

    Posted via the Android Central App
    08-23-2015 08:29 PM
  5. ryangur's Avatar
    That's nuclear option... Any others?

    Posted via the Android Central App
    08-23-2015 08:30 PM
  6. Javier P's Avatar
    You could install a custom launcher and check if they reappear in the new app drawer. It sounds like a Touchwiz problem. Maybe clearing cache for TW.
    Ian Morgan2 and ryangur like this.
    08-23-2015 08:47 PM
  7. ryangur's Avatar
    You could install a custom launcher and check if they reappear in the new app drawer. It sounds like a Touchwiz problem. Maybe clearing cache for TW.
    That did it! Well.. the touch wiz clearing of the cache

    Posted via the Android Central App
    08-23-2015 08:55 PM

Similar Threads

  1. Replies: 6
    Last Post: 10-28-2015, 06:40 PM
  2. Cloud Magic mail app and Gmail Draft folder
    By Lady Grinning Soul in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 08-24-2015, 04:16 AM
  3. Replies: 5
    Last Post: 08-23-2015, 07:29 PM
  4. How can I get the XOLO Q700 xolosecure app working?
    By Jayesh21 in forum General Help and How To
    Replies: 1
    Last Post: 08-23-2015, 06:54 AM
  5. Please Delete thread
    By essexlee in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 08-23-2015, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD