1. Luctificus's Avatar
    When searching something within the Google App, there is no issues with the search itself, however when I click on a link to certain websites (Wikipedia is the biggest one I have noticed), I get the message "No App Found to Open URL". I have reset app preferences and tried this in safe mode with the same results. I have tried several browsers as the default with no difference.

    What's going on?

    Samsung Galaxy S6 Google App - "No App Found to Open URL" on certain websites?-screenshot_2015-08-26-12-59-41.jpg
    08-25-2015 10:07 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to the App Manager, select Google App, and Clear Cache/Clear Data. Now try again. If that doesn't help, try wiping the system cache partition: https://support.t-mobile.com/docs/DOC-21095
    08-26-2015 02:43 AM

Similar Threads

  1. Sticker on rear of phone
    By djroy03 in forum Samsung Galaxy Note 5
    Replies: 9
    Last Post: 08-26-2015, 12:18 PM
  2. Replies: 1
    Last Post: 08-26-2015, 02:44 AM
  3. Replies: 2
    Last Post: 08-25-2015, 10:58 PM
  4. problems with fast charger on note 5.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2015, 10:21 PM
  5. Replies: 1
    Last Post: 08-25-2015, 09:45 PM