1. NamelessDread's Avatar
    I'm having troubles with my WiFi connection. After connecting it works for about 15 minutes then while browsing the net the bar will stop and the page won't load. After that nothing will connect. Mobile data works fine. I've tried turning off phone and turning back on, as well as "forgetting" router and then reconnecting. Please help.
    09-11-2015 12:18 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this only happen with your home wi-fi network, or on any network? See this guide for some tips: http://forums.androidcentral.com/amb...-problems.html
    09-11-2015 05:21 PM
  3. drone3's Avatar
    Try turn your modem on and off a few times it should fix this issue

    dreaming of electric sheep
    09-12-2015 05:13 AM
  4. mhinc's Avatar
    I'm having troubles with my WiFi connection. After connecting it works for about 15 minutes then while browsing the net the bar will stop and the page won't load. After that nothing will connect. Mobile data works fine. I've tried turning off phone and turning back on, as well as "forgetting" router and then reconnecting. Please help.
    Do you have your "SMART NETWORK SWITCH" currently on? If so turn it OFF, it's the devil.
    Goto your SETTINGS > WIFI > MORE > SMART NETWORK SWITCH and make sure it's off.
    09-12-2015 08:51 AM

Similar Threads

  1. Does Swype not work on the Samsung keyboard?
    By slobkabob in forum Samsung Galaxy Note 5
    Replies: 14
    Last Post: 08-05-2016, 09:20 AM
  2. S Pen Not working?
    By JonnyDeLaSanta in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 09-12-2015, 12:07 AM
  3. Replies: 1
    Last Post: 09-11-2015, 05:31 PM
  4. Replies: 1
    Last Post: 09-11-2015, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD