06-12-2017 02:57 PM
67 123
tools
  1. APKastner's Avatar
    I just upgraded to Windows 10 and do have the latest upgrade available for it, but since I upgraded to 10, I can't connect my Galaxy S6 as a USB device like I could previously.

    At first I kept receiving the error message:
    "The last USB device you connected has malfunctioned, and windows does not recognize it."
    I tried restarting my phone and it wouldn't show up at all on my computer and resulted in the same error message. Now I tried updating the USB drivers individually and reconnecting my phone caused it to connect and disconnect sporadically with the same error for about a minute. After a few minutes leaving it connected it just disappears again, so I reconnect it and now it stays connected...... Is there anything I can do to stabilize my connection so I don't fight with it every time I connect my phone? What am I doing wrong?

    Update: It stayed connected properly as long as I didn't turn on my phone screen? I checked a text and the computer lost the connection again.
    09-18-2015 12:18 PM
  2. AlphaTango414's Avatar
    Did you check to see if there is a newer device driver or try to reinstall thr Samsung drivers which is crucial for the communication between the two? Normally if you have a lock screen, it won't display any contents via the computer until the phone is unlocked.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    09-18-2015 06:13 PM
  3. mdarch's Avatar
    I upgraded my computer at work to windows 10 and now I cannot connect to it. Have tried uninstalling the drivers etc to no avail. And yet on another work computer that was upgraded it connects fine! I've given up on mine and use Sidesync instead, which works fine. And incidentally Sidesync will connect over the USB cable even though I cannot see the phone in windows explorer
    09-18-2015 06:35 PM
  4. anon(4681724)'s Avatar
    I encountered the same problem and contacted Samsung Tech Support about it last month. They told me they haven't released the drivers for Windows 10. I thought they would have released them by now but I was wrong.
    09-19-2015 07:44 PM
  5. dpomerance's Avatar
    Windows 10 comes with all the drivers you need. Plug in the usb cable and you should have notification with two modes on it. Select the other mode and the phone will show up on windows explorer as another drive without a letter.
    APKastner likes this.
    09-20-2015 05:02 AM
  6. mdarch's Avatar
    Yes there is some problem with the drivers on that particular computer. I can connect to other windows 10 computers, the drivers install automatically. Just this one machine the driver installation fails and I can't figure out how to get it to work
    09-20-2015 05:13 AM
  7. claykin's Avatar
    Check with system manufacturer/motherboard oem for a BIOS update.

    If the system has Intel USB 3.0, Intel recently released new USB drivers. Http://downloadcenter.intel.com

    If nothing works, sign up for the Win 10 Fast ring for early updates. Win 10 has plenty of issues MS is dealing with.

    Posted via the Android Central App
    09-20-2015 01:51 PM
  8. jfs101's Avatar
    Try installing Smart Switch to get all the needed drivers. I've never had any problems connecting my S6 to my PC.

    Posted via the Android Central App
    09-20-2015 04:47 PM
  9. chezm's Avatar
    I have no problems with my windows 10 reading my S6 on my surface pro 2.

    Posted via the Android Central App
    09-20-2015 09:33 PM
  10. APKastner's Avatar
    I encountered the same problem and contacted Samsung Tech Support about it last month. They told me they haven't released the drivers for Windows 10. I thought they would have released them by now but I was wrong.
    Well dang. Did they mention any time frame of when they expect to release the specific drivers?
    Autumn Leaves likes this.
    09-21-2015 12:09 AM
  11. APKastner's Avatar
    thanks for the notification
    09-21-2015 12:19 AM
  12. APKastner's Avatar
    Windows 10 comes with all the drivers you need. Plug in the usb cable and you should have notification with two modes on it. Select the other mode and the phone will show up on windows explorer as another drive without a letter.
    actually I just discovered this lol. I had previously tried to access the connection options through my phone when this was happening but for some reason it wouldn't let me follow the push notification that is supposed to lead to the options. Tonight it let me and I changed it to PTP instead of USB and Galaxy prompted to my computer that it had files to install so I let it do it's thing and now my connection is stable.... What a round-about way of getting the problem fixed lol....
    09-21-2015 12:26 AM
  13. APKastner's Avatar
    ok so still not absolute. my connection although shaky has been determined however, my videos? none of my videos show up when I import to my computer. Both windows 10 and Galaxy s6 are turning out more of a hassle than wanted
    10-26-2015 07:19 PM
  14. Barbara From Boston's Avatar
    I was having trouble getting my Samsung Note 3 to connect through the USB after upgrading to Windows 10.
    I tried installing Samsung, USB, and ADB drivers every which way from Sunday, then found a gem in support-us.samsung.com to set the policy to allow me to connect to new hardware, which got everything in good working order again:

    From the Windows start menu type "cmd", then use the context menu to select "Run as Administrator".
    In the command console type "net localgroup administrators local service /add"
    If all goes well you'll see "The command completed successfully."

    Now try plugging the phone in through the USB again. You may or may not need to check the connection MTP box on the phone.
    At this point you should see Windows prompt you for how you want to access the data on the phone. The dreaded "USB device not recognized" did not pop up after 30 seconds, so problem solved, at least on my machines.
    That One Bidoof likes this.
    12-06-2015 03:40 AM
  15. JossBrah's Avatar
    ^is this legit?
    12-12-2015 02:41 AM
  16. 20blks's Avatar
    You have to use the oem USB cable
    ToddGr and Giannighost9 like this.
    12-13-2015 03:00 PM
  17. redtailed's Avatar
    You have to use the oem USB cable
    I don't use the OEM cable and it works fine.
    12-13-2015 04:28 PM
  18. ToddGr's Avatar
    Quote Originally Posted by 20blks View Post
    You have to use the oem USB cable
    I wouldn't have believed this if I didn't try it. I was using a standard cable and Windows 10 was connecting/disconnecting my device endlessly, rarely staying connected long enough to do anything. When I started using the cable that came with my S6 (and unlocked the device) all has been working fine since. That was the case for an S6 and an S6 Edge. Prior to this I tried everything else people have been suggesting with no luck.
    Thanks 20blks for the post
    12-19-2015 10:08 PM
  19. Charlie Brown11's Avatar
    non OEM cable works for me, although not as easily.

    Also, some may have to install this -- Media Feature Pack for N and KN versions of Windows 10
    01-07-2016 10:51 AM
  20. scrondar's Avatar
    Had the same issue in Win10 with my Nexus 7, 2nd gen. At first connection, I expected Explorer to show it as another external drive; checked the notification bar on the tablet and sure enough, it was connected as a USB device. Switched to storage device and the Explorer window popped right up. Also, in Settings you can set what happens when you connect an external device of any kind; Win 10 will usually ask you this at first connect, and offer choices for thereafter. It's not a driver issue, it's a user issue. Part of the learning curve of Win10.
    01-07-2016 01:47 PM
  21. TrueStoryTom's Avatar
    I had the same issue. Look at the steps to resolve the issue.
    Step 1: Download and install Smart switch from Samsung
    Step 2: Select MTP and ADB on your device and reboot
    Step 3: Restart your PC
    Step 4: Connect your device to the PC using multiple USB cables. ( If charging cable from Samsung doesn't do the trick)
    Step 5: voila!!!! Start transferring files
    01-30-2016 11:27 PM
  22. markwasley's Avatar
    How many times do I have to repeat myself on these forums? WINDOWS 10 IS NOT COMPATIBLE WITH THE S6 (at least not with Samsung computers which is darkly ironic). Trying work-arounds like Smart Switch and Kies won't work. You are wasting your time. Read USAFRetired's post on this forum - he hit the nail on the head.

    Posted via the Android Central App
    01-31-2016 06:28 AM
  23. Autumn Leaves's Avatar
    I don't use the OEM cable and it works fine.
    Dec 2015 I purchased a new HP laptop and had my Samsung Galaxy S6 Edge replaced. I also purchased 2 OEM cables from a Samsung store.
    Now after 2 months talking to Samsung, Microsoft and HP, I haven't been able to get a stable connection just like thousands of other customers! I've also tried a few non OEM cables and they were worse...?
    On Microsoft Community I see that the posts start Aug 2015 so this issue is well overdue to be resolved!
    02-22-2016 07:17 AM
  24. ToddGr's Avatar
    I wouldn't have believed this if I didn't try it. I was using a standard cable and Windows 10 was connecting/disconnecting my device endlessly, rarely staying connected long enough to do anything. When I started using the cable that came with my S6 (and unlocked the device) all has been working fine since. That was the case for an S6 and an S6 Edge. Prior to this I tried everything else people have been suggesting with no luck.
    Thanks 20blks for the post
    Ok the OEM cable worked a few times (although not perfectly), but two things that have worked perfectly for me now ... "File Manager HD" has an option to make the device available through your wireless network, and the second a USB drive that has the ability to also plug into my phone. In my case the "USB 3.0 SUPER SPEED MOBILE OTG DRIVE" by Monster. Neither fixes the actual problem, but both have helped me bypass it and stop wasting time trying to fix it.
    03-04-2016 04:06 AM
  25. lissuhllama's Avatar
    It's now March... did they release drivers yet?
    03-05-2016 10:02 AM
67 123

Similar Threads

  1. Sync disabled is really confusing me on my Galaxy J5.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2015, 12:12 PM
  2. Replies: 0
    Last Post: 09-18-2015, 11:54 AM
  3. Replies: 0
    Last Post: 09-18-2015, 11:42 AM
  4. Replies: 0
    Last Post: 09-18-2015, 11:31 AM
  5. Replies: 0
    Last Post: 09-18-2015, 11:13 AM
LINK TO POST COPIED TO CLIPBOARD