1. InTheNews's Avatar
    Hi all,

    Happy Friday!

    I started having some trouble with sending SMS messages over the last month or so. When texting a variety of different contacts, after I send a message, the message will appear as though it is still trying to send (displayed with a rotating circle). Viewing the message details will show that the message was indeed sent and will display the appropriate time stamp. The status shows an error code of "Addr.Vcnt."

    The contact will respond to the message I sent them, so I obviously know the message was received. Upon reboot of the phone, I am prompted with a "Messages Content Hidden" message. The phone will resend any message tagged with the "Addr.Vcnt." error (even though my contact has already received it).

    I suppose I am lucky in that I am able to send messages, but this is incredibly frustrating.

    I am using a Galaxy S6 running 5.1.1. It is not rooted. I am also using the stock Samsung "Messages" application. I attempted to research information on this error code earlier and have completed the following:

    1) Cleared cache and deleted settings for "Messages" application.
    2) Confirmed that contacts did not have the international "+1" code in front of their number.
    3) Changed network mode from Global to LTE/CDMA and back to Global.

    I'm at a complete loss. I should mention that this happens intermittently. It is not occurring with every text message.

    Thanks,

    Kraig
    09-18-2015 11:26 AM
  2. Josephine Nespole's Avatar
    I'm having the same problem. It started last night.
    09-18-2015 11:52 AM
  3. InTheNews's Avatar
    I'm having the same problem. It started last night.
    Who is your carrier?

    I should add that all of my contacts are saved to Google and synced. I'm not sure if it would be worthwhile to delete the contacts and recreate them.
    09-18-2015 12:14 PM
  4. AlphaTango414's Avatar
    Sounds like a carrier related issue. I'd contact them and ask to see if they have any other reports of similar problems.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    09-18-2015 05:10 PM
  5. InTheNews's Avatar
    Sounds like a carrier related issue. I'd contact them and ask to see if they have any other reports of similar problems.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    Okay, at this point that is what I am thinking as well. Thank you!
    09-18-2015 06:29 PM

Similar Threads

  1. Galaxy S6 USB connection trouble with Windows 10
    By APKastner in forum Samsung Galaxy S6
    Replies: 66
    Last Post: 06-12-2017, 01:57 PM
  2. Replies: 1
    Last Post: 10-09-2015, 09:33 AM
  3. My phone is frozen with the mic screen ? It wont do anything?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2015, 11:25 AM
  4. How can I fix a text message error?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 09-18-2015, 10:28 AM
  5. Replies: 0
    Last Post: 09-18-2015, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD