1. Mohis's Avatar
    Hello,

    I purchased the S6 back when it launched and haven't regretted the decision once.

    However, I've had this issue for around a month and a half whereby quite a few contacts don't show up - at all - they used to, but have vanished. Outlook thinks they're on the phone, but the phone won't show them Many people call or message me, but their number doesn't show up.

    I currently use outlook for synchronising between three phones and a tablet. The tablet and other two phones display all contacts, but this S6 however doesn't - bearing in mind the tablet is also a Samsung.

    Any help on this really frustrating problem?

    • I've tried wiping the contacts and then putting them back again through outlook, but still no change.
    • I've also checked the display settings found within the contacts app to ensure it's not selected on something whereby it doesn't show all contacts.


    Help on this will be greatly appreciated.
    09-23-2015 08:35 AM
  2. B. Diddy's Avatar
    What account are those contacts associated with? Are they associated with an exchange account, or Google, or the local Phone account?
    09-23-2015 06:25 PM
  3. edubb256's Avatar
    I think you'll need to be more clear about problem. I'm not sure what you mean by a few things in your post like "Outlook thinks they're on the phone" or "their number doesn't show up" or "I use outlook for synchronizing between three phones and tablet", etc.

    If you are trying to synchronize contacts between different devices, you must associated them with an account such as exchange, gmail, samsung account. You then need to turn on synchronization for that account in the phone's Settings app. Then check the Contacts app settings to ensure that contacts for that account are being displayed.

    Hope that helps.
    09-24-2015 07:37 AM
  4. Mohis's Avatar
    By associated - The contacts go through Microsoft outlook 2013.

    So, whatever found in the 'people' section as Microsoft like to call it now (contacts) section of outlook 2013, is synchronised on all phones and tablet - not over the air, but once I plug in the wire and sync through Samsung Kies.

    It doesn't go through an exchange account as the outlook is a standalone piece of software (that I purchased from Microsoft sometime ago along with word, excel etc).
    09-24-2015 10:49 AM
  5. Mohis's Avatar
    I think you'll need to be more clear about problem. I'm not sure what you mean by a few things in your post like "Outlook thinks they're on the phone" or "their number doesn't show up" or "I use outlook for synchronizing between three phones and tablet", etc.

    If you are trying to synchronize contacts between different devices, you must associated them with an account such as exchange, gmail, samsung account. You then need to turn on synchronization for that account in the phone's Settings app. Then check the Contacts app settings to ensure that contacts for that account are being displayed.

    Hope that helps.
    Apologies, please see below;

    'Outlook thinks they're on the phone' - Outlook 2013 - a standalone app that came bundled from Microsoft along with Word, Excel - offline - not to mistake it for office 365. Outlook states its sync'd all contacts - so it thinks all 1000 or so contacts are on the phone.

    'Their number doesn't show up' - The individual contacts synchronise, however, in the contacts app on Samsung S6, their contact details i.e the name, number, email won't show up for quite a few numbers.

    I know they're their as I have to input that number into either my contacts app on the tablet or on my BlackBerry.

    'I use outlook for synchronising between three phones and a tablet' - that would be Microsoft office Outlook 2013. It synchronises with the contacts found on my laptop, in the outlook 2013 software package.

    As it's various platforms, I haven't gone for the Sync with Samsung account option.

    As it's local only onthe machine, it doesn't sync over the air - so no sync options in contacts.

    I've checked the contacts app settings ensuring it displays everything - but still doesn't show these missing contacts.
    09-24-2015 10:55 AM
  6. B. Diddy's Avatar
    I'm not too familiar with the Outlook app--are you looking at the contacts in that app, or in the phone's Contacts app?
    09-24-2015 11:00 AM
  7. cd247's Avatar
    This is why I do not use the Outlook app for anything but 1 email address. The calender will not dync with the default calendar and the contacts do not sync with the default contacts. The old app for Outlook worked well with android, the revamped amp likes to be on its own.

    Posted via the Android Central App
    09-24-2015 01:49 PM
  8. edubb256's Avatar
    Apologies, please see below; ...

    'I use outlook for synchronising between three phones and a tablet' - that would be Microsoft office Outlook 2013. It synchronises with the contacts found on my laptop, in the outlook 2013 software package.
    Sorry, still not following you. Maybe someone else can help.

    But I think maybe you are misunderstanding how synchronization works. Outlook 2013 on your PC cannot synchronize contacts on your laptop with your mobile devices. The devices need to be signed into an account as I was saying earlier.
    09-24-2015 08:35 PM
  9. Mohis's Avatar
    I'm not too familiar with the Outlook app--are you looking at the contacts in that app, or in the phone's Contacts app?
    The contacts app on the phone itself. Outlook 2013 on PC seems fine.

    Sorry, still not following you. Maybe someone else can help.

    But I think maybe you are misunderstanding how synchronization works. Outlook 2013 on your PC cannot synchronize contacts on your laptop with your mobile devices. The devices need to be signed into an account as I was saying earlier.
    It can synchronise and it does - As I have been doing so for the past 4 years. It's just this S6 giving me the issue - Started off with S2 back when it came out, then S3, S4, S5 and now S6. My other android devices are synchronising just fine - as is the BlackBerry.
    09-25-2015 05:43 AM
  10. B. Diddy's Avatar
    That's a tough one--it's probably some peculiarity of the Outlook app's sync process. See if the contacts that aren't showing up have something in common. Are they all in one particular group? Are they all just companies, and therefore don't have anything listed in the Name field?
    09-25-2015 11:04 AM
  11. Mohis's Avatar
    That's a tough one--it's probably some peculiarity of the Outlook app's sync process. See if the contacts that aren't showing up have something in common. Are they all in one particular group? Are they all just companies, and therefore don't have anything listed in the Name field?
    I've tried that, but no luck. Any other suggestions, pretty please?!
    09-29-2015 08:50 AM
  12. B. Diddy's Avatar
    Nope, sorry. I'd need to have the phone in my hand and fiddle around myself.
    09-29-2015 10:25 PM
  13. Mohis's Avatar
    Nope, sorry. I'd need to have the phone in my hand and fiddle around myself.
    Damn, thanks for all your help - greatly appreciated.

    Should you think of anything or come across anything in the future, do not hesitate to let me know - thank you
    B. Diddy likes this.
    09-30-2015 04:07 AM
  14. spencerlj's Avatar
    I have just today run into this same problem on My Galaxy 6S. Here is what I am using and how I have my phone setup.

    I am using Outlook App version 1.2.34
    I link to both a Work Email account using Exchange Active Sync and also to a personal account through Exchange using a Live.com account.
    I store all of my contacts in both the Exchange email accounts keeping personal and work contacts separate.
    I don't use Gmail for accounts/contacts
    I also use Facebook an Twitter to sync contacts to, but for now, I am not concerned about those contacts on Social Media (although I do want to do that in the future, but will focus on the OP issue), and only really want to use the Exchange accounts in my Samsung Contacts.

    I am using the Contacts App that came on the Samsung

    The Outlook App on the phone shows all of my contacts, however, in the Contacts App, there are only a few, currently it was showing 59 out of several 100 contacts that I have.

    After reading this entire thread, here is what I did.
    I went to Settings on the phone by sliding down from the top of the screen, then selected Accounts from the Personal Section.
    I Removed the accounts for both Exchange Active Sync accounts that I have setup (work and personal)
    I then added both accounts back into the Setting menu.
    I did not change anything in the Outlook App. While it has a setting for Account Settings to add in the accounts I want it to manage, it does not link into the Android Settings for accounts, I don't believe. To me they appear to be separate as I had to add those to the Outlook App itself.

    Now that I have done that, I see all of my contacts in the Contacts App again, just like I do in the Outlook App.

    I know you mentioned you are not using Exchange and only syncing accounts with a laptop. Hope this helps.
    10-24-2015 11:45 PM
  15. DDiSeriesBACKUP's Avatar
    Blackberry mail and contacts still proves to be the best. My S6 Active I love but have odd contact issues as well. I use BB for primary contact management. The Priv will be a welcome addition.
    10-25-2015 02:00 PM
  16. Mohis's Avatar
    I have just today run into this same problem on My Galaxy 6S. Here is what I am using and how I have my phone setup.

    I am using Outlook App version 1.2.34
    I link to both a Work Email account using Exchange Active Sync and also to a personal account through Exchange using a Live.com account.
    I store all of my contacts in both the Exchange email accounts keeping personal and work contacts separate.
    I don't use Gmail for accounts/contacts
    I also use Facebook an Twitter to sync contacts to, but for now, I am not concerned about those contacts on Social Media (although I do want to do that in the future, but will focus on the OP issue), and only really want to use the Exchange accounts in my Samsung Contacts.

    I am using the Contacts App that came on the Samsung

    The Outlook App on the phone shows all of my contacts, however, in the Contacts App, there are only a few, currently it was showing 59 out of several 100 contacts that I have.

    After reading this entire thread, here is what I did.
    I went to Settings on the phone by sliding down from the top of the screen, then selected Accounts from the Personal Section.
    I Removed the accounts for both Exchange Active Sync accounts that I have setup (work and personal)
    I then added both accounts back into the Setting menu.
    I did not change anything in the Outlook App. While it has a setting for Account Settings to add in the accounts I want it to manage, it does not link into the Android Settings for accounts, I don't believe. To me they appear to be separate as I had to add those to the Outlook App itself.

    Now that I have done that, I see all of my contacts in the Contacts App again, just like I do in the Outlook App.

    I know you mentioned you are not using Exchange and only syncing accounts with a laptop. Hope this helps.
    I've given this a try, however, as my issue isn't with the exchange, it didn't seem to make a difference,as I'd imagined.

    The phone 'thinks' the contacts aren't there (well, they aren't?!) - If they call or text it shows as just a number.

    Getting rather frustrating, but thanks for your suggestion - a suggestion is better than no suggestion after all
    10-30-2015 05:27 PM
  17. Paul Seligman's Avatar
    I had same issue exactly but I think I just solved it. Reinstalled the latest Outlook app. (It's useless for me as doesn't allow you to send from your choice of alias addresses, Outlook on Chrome works better). It did show (after a while) all contacts, but nothing I could do got them to appear in the phone contact list.

    After a few days of experiments(!) I spotted that in the Outlook app settings there is a sync contacts switch which was off. I turned it on, then forced a 'sync now' from the phone settings-personal-accounts-Outlook. Magic! all is now well.

    Interestingly, the contacts appear de-duplicated or merged even when the same entry is in both Outlook and Google - exactly as one would want.
    12-15-2015 12:33 PM

Similar Threads

  1. Replies: 17
    Last Post: 09-24-2015, 08:32 AM
  2. How do I view messages on the Galaxy Core?
    By AC Question in forum Samsung Galaxy Core
    Replies: 1
    Last Post: 09-23-2015, 06:37 PM
  3. What does it mean when your Galaxy S5 won't turn on?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-23-2015, 12:34 PM
  4. Replies: 1
    Last Post: 09-23-2015, 08:30 AM
  5. Moving contacts to SD card, will they appear on my phone normally?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-23-2015, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD