1. SwiftMCPro's Avatar
    Okay so some of you might know that there is a ram management fix for the Samsung S6 by editing the build.prop file. I tried doing it and my phone went into a boot loop(it just repeatedly show the white text of SAMSUNG GALAXY S6). My phone is rooted by the ping pong method which doesn't trip knox. The last 2 things I want to do is go to a samsung store or flash a stock rom which wipes my data.

    I saw a video that you can fix it by using adb. However, when i plug my phone in my pc while my phone was in recovery mode, the pc doesn't detect. But if my phone is in Download or just its boot loop mode, the pc detects but it often says "Your last device is not recognised or malfunctioned" or something like that. Yes I do have drivers installed including Kies3.

    All I want to do is just to fix my s6 build.prop file without
    1. Tripping the knox,
    2.Not visiting the samsung store
    3.Factory resetting my phone and flashing a new rom.

    Please help. Thanks

    *********EDIT***********
    I found out that you can flash a zip file that restores the build prop file here:

    [Unable to show links yet, its over at XDA forums about someone needing to flash a build.prop over cwm]

    It's one of the replies to the post.

    But I'm an odin noob so... how do you flash it???

    ***********EDIT AGAIN*********************
    Okay... soooo I'm stuck now. I can't even get my s6 to connect to my pc. It just says usb device not recognised.
    I already tried:
    -Redownloading samsung usb drivers.
    -Installing Kies3
    -Installing Smart Switch then clicking more and reinstalling usb drivers.
    -Using different port.
    -Using different wire.
    -Blowing into port and phone port to clear debris.

    Help :/
    09-24-2015 06:24 AM
  2. AlphaTango414's Avatar
    Sorry but sounds like you're gonna have to bite bullet and flash your phone back to stock via Odin. Check my thread in the sticky section if you need help using Odin.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    Laura Knotek likes this.
    09-24-2015 07:24 PM
  3. androidmannie's Avatar
    Do you have cwm? and can you access it? You could create a zip flashable file with the correct build.prop file and flash it through cwm. It should work...
    03-10-2016 01:29 AM

Similar Threads

  1. S5 is unable to record video in UHD (4K)
    By micksul1 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 11-15-2015, 12:39 PM
  2. Replies: 4
    Last Post: 10-27-2015, 05:20 PM
  3. Replies: 3
    Last Post: 10-01-2015, 12:08 AM
  4. Replies: 1
    Last Post: 09-24-2015, 06:00 AM
  5. Is my phone bricked or stuck on a bootloop?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-24-2015, 04:04 AM
LINK TO POST COPIED TO CLIPBOARD