11-24-2015 10:51 AM
208 ... 45678 ...
tools
  1. double p's Avatar
    Thank you for pointing that out - i have seen a lot of people saying that enabling & updating the disabled apps makes it work, but i dont want to waste my time with that when its still failing for users who dont have any apps disabled.
    I didn't update the disabled apps first. I think I'll call best buy and talk to the Samsung rep to see if they know anything.
    09-29-2015 09:46 AM
  2. Kelly Kearns's Avatar
    Doesn't a factory reset wipe out all of my contacts and other settings?
    It wipes all settings and you have to set it up again. Most people sync their contacts to their Gmail account so when they put their Gmail on any Android phone their contacts are there.
    09-29-2015 09:55 AM
  3. double p's Avatar
    Went to best buy at lunch. The Samsung tech went home sick. Went to at&t tech support Center and they flashed the update. After rebooting, I'm still on 5.0.2. They suggest a factory reset so I guess I'll work on that tonight.
    09-29-2015 12:14 PM
  4. 20blks's Avatar
    Went to best buy at lunch. The Samsung tech went home sick. Went to at&t tech support Center and they flashed the update. After rebooting, I'm still on 5.0.2. They suggest a factory reset so I guess I'll work on that tonight.
    Without a memory card, I don't think I would factory reset until I saw the samsung rep at best buy
    09-29-2015 12:18 PM
  5. ejp2015's Avatar
    If you have any files in your 'Private Folder', remove those.
    Also make sure you have enough memory... more than 4GB.
    No factory reset needed.
    09-29-2015 12:24 PM
  6. ejp2015's Avatar
    ...
    09-29-2015 12:30 PM
  7. double p's Avatar
    I have 14 gig available. Only had one item in private so I'll delete it and try again on wifi when I get home.
    09-29-2015 01:00 PM
  8. ejp2015's Avatar
    I have 14 gig available. Only had one item in private so I'll delete it and try again on wifi when I get home.
    Let us know how it goes.
    It took me 6 tries to finally get it to work... I'm guessing its the private file storage.
    After I removed my private files, (and freed up a little space) it installed fine. If I had to take a guess, I would say its the private files, but it would be nice to pinpoint it for everyone.
    09-29-2015 01:16 PM
  9. ec34500's Avatar
    Let us know how it goes.
    It took me 6 tries to finally get it to work... I'm guessing its the private file storage.
    After I removed my private files, (and freed up a little space) it installed fine. If I had to take a guess, I would say its the private files, but it would be nice to pinpoint it for everyone.
    Going to try again when I get home...I removed cache and i dont see a "private" folder under storage, so im guessing that is good on my end. This will be my 5th try but im determined to get this to work haha
    09-29-2015 01:51 PM
  10. soccerfb76's Avatar
    Did you do anything different to get it to install the 2nd time? Mine has failed 2 times now with the 'install interrupted'
    09-29-2015 03:37 PM
  11. ejp2015's Avatar
    Did you do anything different to get it to install the 2nd time? Mine has failed 2 times now with the 'install interrupted'
    Make sure you have plenty of storage left and move your files out of the 'private' folder... then try again. If that works, post it... I'm thinking it has something to do with one of those two things.
    09-29-2015 03:49 PM
  12. acles003's Avatar
    Got mine to take. I went to Settings> System> Storage and I clicked on the cached storage, deleted, then started the update process and it worked without issue.

    30 minutes after update: I definitely feel the UI is more responsive/snappy.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    09-29-2015 05:05 PM
  13. joe.kent's Avatar
    Anybody else get this? Never installed. I finally rebooted and it's downloading all over again.
    Attached Thumbnails AT&T update-screenshot_2015-09-29-17-17-28.jpg  
    09-29-2015 06:10 PM
  14. Brent Michael's Avatar
    I'm downloading attempt #2. First attempt downloaded completely, reboot for install, walked away, and came back to it saying it didn't install correctly.

    Update: After 2nd attempt, install failed and it said to try again in 22 hours.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    Just forward the date a day or two manually and try again. It took me like 3 tries before update stuck

    Posted via the Android Central App
    09-29-2015 06:11 PM
  15. double p's Avatar
    Make sure you have plenty of storage left and move your files out of the 'private' folder... then try again. If that works, post it... I'm thinking it has something to do with one of those two things.
    Deleting my one private file didn't help. I have 14 gig available and it still failed.
    09-29-2015 06:24 PM
  16. j0urn3y's Avatar
    Smooth sailing over here. I'm seeing improved performance and battery life.

    Samsung camera app no longer lags when previewing the previous image.

    Wish AT&T hadn't sat on this so long.
    acles003 likes this.
    09-29-2015 06:49 PM
  17. ejp2015's Avatar
    Deleting my one private file didn't help. I have 14 gig available and it still failed.
    Darn... I really thought that might have been the trick :/
    09-29-2015 07:13 PM
  18. double p's Avatar
    Now I can't factory reset either. Gotta enter a google password and it says mine is incorrect even though I can use it to log into the mobile site.
    09-29-2015 07:15 PM
  19. RedBarchetta's Avatar
    Would really like to enjoy Samsung Pay, but Chase isn't on board yet, complete bummer. Neither is Android Pay!
    09-29-2015 08:55 PM
  20. Howiewowie's Avatar
    I had no trouble installing it went well used Samsung smart switch did a back up, reset factory. Restored, all is there and running awesome, before update I run passmark benchmark was getting 7630 and now 8003 wow good upgrade to me...did update last night around 2 am cst took about one hour just did the backup reset and restore about another hour I'll repost on battery tomorrow night
    09-29-2015 09:44 PM
  21. paridge's Avatar
    I had the same problem on my edge. After four failed attempts, I finally reset my phone to factory settings. So irritating, but it worked. First time I've had any problems with AT&T and a Samsung phone.
    09-30-2015 12:49 AM
  22. double p's Avatar
    Factory reset was no help for me.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    09-30-2015 05:30 AM
  23. Kelly Kearns's Avatar
    Now I can't factory reset either. Gotta enter a google password and it says mine is incorrect even though I can use it to log into the mobile site.
    Did you try to reset from ADM online? Personally, I would be on the phone with AT&T making then replace the phone at this point or sending it to Samsung. An update having this many issues has a good chance to be corrupted by the time you get it. The ONLY way to corrected a corrupted update is send the phone to Samsung and have the OS removed and put back on.
    09-30-2015 09:12 AM
  24. double p's Avatar
    Don't have a home computer. At&t flashed the update but it didn't work.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    09-30-2015 09:14 AM
  25. Kelly Kearns's Avatar
    Don't have a home computer. At&t flashed the update but it didn't work.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    Well I would want a replacement or send it to Samsung.
    09-30-2015 09:17 AM
208 ... 45678 ...

Similar Threads

  1. New 28MB update today
    By ScottH323 in forum Samsung Galaxy Note 5
    Replies: 37
    Last Post: 09-29-2015, 02:54 PM
  2. Reboot after Lollipop update
    By harpreet91 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 09-26-2015, 01:47 AM
  3. at&t sucks
    By walt27 in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 09-25-2015, 10:01 PM
  4. update without service
    By G33K#AC in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2015, 05:36 PM
  5. Did I update to Marshmallow on my LG g3 D855?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-25-2015, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD