1. Brent Michael's Avatar
    I have at&t and just updated to 5.1.1. Before the update I almost never saw "cell standby" in my battery graph. Now it's taking up 22%. Is there any fix?

    Posted via the Android Central App
    Attached Thumbnails outrageous "cell standby" after update.-4389.jpg  
    09-27-2015 09:45 AM
  2. Raptor007's Avatar
    Which phone do you have? Cell standby was supposed to be addressed in 5.1.1 from what I understood but that appears to not be the case. The issue with AT&T is they muck around with way too many phones and cause way too many issues.
    09-27-2015 10:13 AM
  3. cwise222's Avatar
    Did you turn off Enhanced LTE before the update? If so, the update would have turned it back on, updates to to re enable settings you changed, and that could be causing the high cell standby. Some people (myself included) have seen cell standby disappear or drop to something more manageable (like 2% to 5%) once enhanced LTE is turned off. All enhanced LTE controls is VoLTE with other AT&T phone, which isn't anywhere close to widespread yet.

    It's also definitely not fixed in 5.1.1. My Moto X also suffers from the cell standby bug and it's as close to stock as you can get without a Nexus phone. It's not a bad though so Touchwiz and whatever AT&T does seems to make it a bit worse. It drove me crazy when I first got my S6.
    09-27-2015 10:36 AM
  4. Brent Michael's Avatar
    Which phone do you have? Cell standby was supposed to be addressed in 5.1.1 from what I understood but that appears to not be the case. The issue with AT&T is they muck around with way too many phones and cause way too many issues.
    Sgs6 32gb. I Also cleared the cache immediately after update. I've fully charged my phone this morning and have barely been on it and phones already at 90% and its only been like 2 maybe 2.5 hours..

    Posted via the Android Central App
    09-27-2015 01:28 PM
  5. Brent Michael's Avatar
    Did you turn off Enhanced LTE before the update? If so, the update would have turned it back on, updates to to re enable settings you changed, and that could be causing the high cell standby. Some people (myself included) have seen cell standby disappear or drop to something more manageable (like 2% to 5%) once enhanced LTE is turned off. All enhanced LTE controls is VoLTE with other AT&T phone, which isn't anywhere close to widespread yet.

    It's also definitely not fixed in 5.1.1. My Moto X also suffers from the cell standby bug and it's as close to stock as you can get without a Nexus phone. It's not a bad though so Touchwiz and whatever AT&T does seems to make it a bit worse. It drove me crazy when I first got my S6.
    I can't seem to find the "enhanced LTE" option. I also use nova launcher and greenify

    Posted via the Android Central App
    09-27-2015 01:30 PM
  6. Saros's Avatar
    I can't seem to find the "enhanced LTE" option.
    You can find it by navigating to: Settings > Connections > Mobile Networks > Mobile Data

    I had mine disabled prior to installing the update, and the update did not switch it back on.
    Haven't seen any standby issues with my S6 yet on 5.1.1.
    09-27-2015 06:46 PM
  7. williams448's Avatar
    +1 what he said. Turn Enhanced HD calling off. I was actually wanting to ask if anybody tried turning it back on to see if it was fixed, I guess not.

    Posted via the Android Central App
    09-27-2015 07:03 PM
  8. Lisa Mikkelson's Avatar
    I have a global version of the s6 edge, so no idea where this voice stuff is or how to find it. It's not att, but I have the worse issues with cell standby.
    10-06-2015 10:32 AM

Similar Threads

  1. 5.1 update isn't comming
    By MrDoreth in forum Moto G (2013)
    Replies: 14
    Last Post: 10-23-2015, 05:45 AM
  2. Should i update?
    By Ilijas Sahinovic in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 09-28-2015, 12:47 AM
  3. Galaxy Grand Prime Update
    By mehigh101 in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2015, 08:30 AM
  4. Replies: 0
    Last Post: 09-27-2015, 05:37 AM
LINK TO POST COPIED TO CLIPBOARD