1. larryg's Avatar
    I still get my email notice from the forum on theads I've subscribed to. However, there use to be links to the threads. They are gone, no way to get to the thread. Anyone have any thoughts. This is in outlook on m computer, email on ipad or on my galaxy s6
    10-01-2015 02:23 PM
  2. dpomerance's Avatar
    This is an issue with their system. I have been working with their tech support guy James Falconer and sending them stuff for the last week or so which I believe is when the links dropped off. He says he has referred it to the developers. I was surprised that I hadn't heard anyone complain though I posted something similar to your post about 10 days ago.
    10-02-2015 03:23 AM
  3. larryg's Avatar
    wow, I agree amazing no one else has noted. I was dreading hearing the classic "mine works just fine". Thanks for the update
    10-02-2015 08:51 AM
  4. larryg's Avatar
    assume still no update. Amazing, not sure how anyone else keeps up with update/new threads without having to check each forum daily. First I thought it was a MS windows/office update, but same thing on the ipad and android phone so can't blame them this time.
    10-05-2015 06:40 AM
  5. dpomerance's Avatar
    I sent a note to the guy I had been communicating with this morning. I'll let you know if he says anything interesting. What is funny is that the daily email from WindowsCentral, their sister company, is working just fine. I'm also surprised that no one else is commenting on this. I certainly don't have time to look through the entire Forum postings list every day. If they don't get it soon, I'll just go to a different board somewhere. There are plenty out there.
    10-05-2015 06:44 AM
  6. dpomerance's Avatar
    Just got a note from James Falconer, Community Director, Mobile Nations, and he said:

    "We're still working on the issue David! Hold tight... putting on the pressure here to get things resolved today "
    10-05-2015 09:10 AM
  7. dpomerance's Avatar
    Just received another note from James Falconer:

    David - we just pushed an update a few hours ago - let me know if the links are in there when you get the next digest email
    10-08-2015 11:22 AM
  8. dpomerance's Avatar
    Just sent James another note to let him know the fix didn't work. Is anyone getting links with their summary emails?
    10-09-2015 06:39 AM
  9. larryg's Avatar
    no change with this mornings emails....No Links
    10-09-2015 07:24 AM
  10. dpomerance's Avatar
    Latest reply from James after advising him that the fix they put in last night didn't work:

    Thanks David - putting some more pressure on the tech team Stay with us now!
    10-09-2015 08:57 AM
  11. dpomerance's Avatar
    James and I are becoming quite the pen pals these days. I just wish they would get it fixed. Becoming more and more of a chore to keep up with this forum. Anyhow, I told him this morning that things were still not working.
    10-10-2015 05:15 AM
  12. krauster's Avatar
    Same problem here. No links in daily email updates of forum activity. I am using a note4 with default email app... The one with white envelope icon with red @ sign in center.
    10-11-2015 04:28 AM
  13. dpomerance's Avatar
    I've pinged my new best friend James again with this. We'll see if we hear something on Monday
    10-11-2015 04:54 AM
  14. krauster's Avatar
    The other factor to account for: this problem is with the Microsoft Outlook.com web mail. I do get android central mail with links at gmail on a different account.
    10-13-2015 08:46 AM
  15. dpomerance's Avatar
    In my case, I use regular Outlook, not webmail. Do you get the links on the individual email because I do? It is the nightly digest summary email that is missing the links.
    10-13-2015 09:37 AM
  16. larryg's Avatar
    same links appear in individual email updates on threads, but nothing in the daily summaries.
    10-13-2015 10:25 AM
  17. James Falconer's Avatar
    Known issues folks - tech team is on it to resolve - thanks for your patience!
    Almeuit likes this.
    10-13-2015 12:07 PM
  18. larryg's Avatar
    Links are working again. Thanks for fixing
    10-16-2015 07:22 AM
  19. dpomerance's Avatar
    I sent James a note this morning. Weird, wonder what happened to it.
    10-16-2015 07:41 AM
  20. larryg's Avatar
    as long as its working. thanks for spearheading this
    10-16-2015 01:42 PM
  21. dpomerance's Avatar
    Just curious why it died.
    10-16-2015 01:43 PM

Similar Threads

  1. who makes a Note 5 case with built-in MicroSD card slot?
    By KiwiCoalBattery in forum Samsung Galaxy Note 5
    Replies: 11
    Last Post: 02-07-2017, 05:12 AM
  2. Replies: 1
    Last Post: 04-26-2016, 12:07 AM
  3. How to connect university email to gmail account?
    By Megan Downing in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 04-26-2016, 12:05 AM
  4. Replies: 1
    Last Post: 10-06-2015, 08:15 PM
  5. No sound when I mirror to TV
    By Johnny2701 in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 10-01-2015, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD