1. skiracer123's Avatar
    Yes i searched, but didn't find much information. I'm on Android Version 5.0.2 thru AT&T. My camera seems to occasionally crash when i first startup and it seems to crash about 50% of the time i take video in the middle of the video. I don't have any crazy high resolution settings. Any clue why it keeps crashing?
    10-05-2015 04:24 PM
  2. B. Diddy's Avatar
    Try booting into Safe Mode, which temporarily disables all 3rd party apps. https://support.t-mobile.com/docs/DOC-21007

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    10-05-2015 06:51 PM
  3. skiracer123's Avatar
    Hah, i found the culprit. Bank of America app . When i remove this app, my camera works perfectly fine. My camera also works fine when i go to the Application Manager and hit FORCE STOP for the Bank of America app When i re-installed Bank of America, it crashes my camera in video mode.... Now, how do i go about fixing this?
    B. Diddy likes this.
    10-06-2015 12:35 PM
  4. skiracer123's Avatar
    Found another fix as well since i got a reply from BoA on their app store. I re-installed BoA and my camera kept crashing. So, they suggested i clear the data/cache for the BoA app and Chrome as well. After doing this , my camera is stable again!
    B. Diddy likes this.
    10-06-2015 01:04 PM
  5. B. Diddy's Avatar
    Excellent! Nice detective work. These banking apps seem to have common issues when it comes to the camera--but usually it has to do with the app being unable to take a picture of a check to deposit. But it stands to reason that since the app has camera permissions, it could potentially cause problems when you're trying to use the actual Camera app.
    10-06-2015 02:41 PM

Similar Threads

  1. Who here is keeping their Gear S2?
    By me23brown in forum Samsung Gear S2
    Replies: 92
    Last Post: 11-12-2015, 01:56 PM
  2. What is the picture of a vga front camera ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2015, 08:49 AM
  3. Can't get Microsoft Apps to open on S6? Keep crashing?
    By mikeyboy80 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 10-05-2015, 04:04 PM
  4. Replies: 0
    Last Post: 10-05-2015, 10:37 AM
  5. Google+ keeps saying, "no data connection"
    By CmHall9 in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2015, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD