1. Logii_macd's Avatar
    Yesterday i updated my s6 to lolipop 5.1.1 and ever since then i cannot send text messages i can recieve them but i cannot send texts i am with rogers
    10-08-2015 12:57 PM
  2. Nick Brinkert's Avatar
    I have the same problem. I tried to factory reset my phone and everything. Still can't send. Also on Rogers.
    10-08-2015 01:34 PM
  3. klevson's Avatar
    I have the same problem with the 5.1.1 update on Rogers - texts and phone features are intermittent. I updated 6 days ago and have spent too many hours on the phone with both Rogers and Samsung. No solution so far. It may be an issue with the LTE network. So far I have done a Factory Reset and tried a new SIM card (not sure this was even necessary).

    First I tried turning off the VoLTE in Phone Settings. That seemed to work for a day but then the phone stopped working again. So now I am trying turning off the LTE auto connect setting in Mobile Networks until I talk to Rogers again tomorrow. So far that has been working.
    10-12-2015 09:50 AM
  4. AlphaTango414's Avatar
    Seems like a problem with Rogers network. Best of luck to them getting it fixed in a timely fashion.

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    10-12-2015 11:23 AM
  5. BellaGee's Avatar
    It is definitely a Rogers issue. And it is on-going - they have yet to resolve it. The problem was so bad I had to deactivate my S6 and change back to my S3 for phone calls and texts. Rogers told me they will text me when the problem is fixed. Well, I'm still waiting... very annoying! They said it had to do with the VoLTE that came with the 5.1 update. (They tried explaining why, but I didn't understand that part. I'm not well-versed in tech stuff! Lol!) Anyway, I'm anxious to be able to use my S6 for calls and texts again.

    Posted via the Android Central App
    10-17-2015 12:20 AM
  6. clmazda's Avatar
    Try turning off or on the VoLTE in settings in the phone app.

    Worked for me.

    Posted via the Android Central App
    10-18-2015 12:12 AM
  7. ad19's Avatar
    Same issue here, anyway to downgrade to 5.0.2?
    10-18-2015 01:08 PM
  8. chezm's Avatar
    Got a text from Rogers yesterday saying I was chosen to beta test the latest software patch and to ensure both Volte and LTE are on. I never had issues prior, updated and so far I've had no issues with current t build. Looks like an official patch coming soon, hang in there guys

    Posted via the Android Central App
    10-29-2015 09:16 AM
  9. Tiny Burton's Avatar
    I too had the same issue... turned out to be a service provider issue. I contacted 'Three' who worked their magic... and sorted it!

    Posted via the Android Central App
    10-29-2015 12:27 PM

Similar Threads

  1. Replies: 0
    Last Post: 10-08-2015, 12:52 PM
  2. Moto G XT1068 stuck on logo after trying to update system.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-08-2015, 12:48 PM
  3. Replies: 0
    Last Post: 10-08-2015, 12:44 PM
  4. Replies: 0
    Last Post: 10-08-2015, 12:44 PM
  5. Replies: 0
    Last Post: 10-08-2015, 12:38 PM
LINK TO POST COPIED TO CLIPBOARD