1. gkustas's Avatar
    When I plug my S6 into the USB port on Windows 8 without USB debugging enabled, the device is recognized as a USB mass storage device only. i can see the folders. When I enable USB debugging, windows keeps connecting and disconnecting rapidly. If I open Device Manager I can see the screen constantly changing.

    I had this problem on another Windows machine about 5-6 months ago when I first got my S^. It was solved, but for the life of me I can remember how. It was definitely a Windows issue, nothing I had to do on my device. Something about how Windows kept trying to continue when getting an error on something. I know that sounds vague, but it's the best I can remember?

    Any help?
    10-12-2015 12:37 PM

Similar Threads

  1. Earphones with volume controls/mic?
    By Rocko in forum Samsung Galaxy Note 4 Accessories
    Replies: 5
    Last Post: 10-18-2015, 02:32 PM
  2. Help android os sucking data keeps getting worse
    By miya lynn in forum Ask a Question
    Replies: 0
    Last Post: 10-12-2015, 12:06 PM
  3. How do I enable my 4glte on my Samsung
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2015, 11:32 AM
  4. Wil phone encryption work with my file encryption?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-12-2015, 11:01 AM
  5. Can a Samsung browser use multi window?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 10-12-2015, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD