1. sergeantcookie's Avatar
    Hi all. My dads s6 screen is appearing the wrong way round. Anyone have any idea how to get it back to normal? I cant submit a picture so here is a link to my thread on another forum...

    Thanks in advance
    10-13-2015 04:17 PM
  2. Javier P's Avatar
    Do you mean from right to left? Check in your settings if the developer options are enabled. If so make sure that the RTL option is unchecked.
    10-13-2015 04:48 PM
  3. sergeantcookie's Avatar
    How do we do that?

    10-14-2015 12:53 AM
  4. sergeantcookie's Avatar
    Oh and yes it is right to left
    10-14-2015 01:05 AM
  5. AlphaTango414's Avatar
    Developer Options are only enabled if you tap on the build number 7 times in the "About Device" option in the settings. It will then list a new line above "About Phone" called " Developer Options". .

    With that said, I don't think that would be the problem if the developer Options have never been enabled.

    Have you tried wiping system cache via Recovery?

    Is there some kind of screen mirroring app installed?

    Sent from my SAMSUNG-SM-G920A using Tapatalk
    sergeantcookie likes this.
    10-14-2015 04:22 AM
  6. sergeantcookie's Avatar
    Hi. Its all fixed now. He did have developer option enabled and it was a setting within that menu. Thanks again for your help.
    Javier P and AlphaTango414 like this.
    10-14-2015 01:37 PM
  7. Javier P's Avatar
    Glad it helped! If he's not going to use the developers options in the future you can switch them off with the toggle at the top right of that screen.
    10-14-2015 03:51 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-22-2015, 11:27 PM
  2. Replies: 1
    Last Post: 10-13-2015, 07:07 PM
  3. Replies: 1
    Last Post: 10-13-2015, 07:06 PM
  4. Replies: 1
    Last Post: 10-13-2015, 04:29 PM
  5. Replies: 1
    Last Post: 10-13-2015, 04:16 PM