1. biggbrother2's Avatar
    My wife and I both have the Galaxy S6. Recently, we have been missing many important calls . They seem to go directly to voicemail, despite full bars of reception. The other day I was waiting for an important call from Google Play Support and I had the phone right in front of me and it never rang but I received a voicemail notification.

    I have read about some users in Canada having similar problems, but I can't find anything similar for T-Mobile users in the U.S. It seems to have started after the 5.11 update. It also appears to happen more frequently at home, which would suggest that it has to do with being connected to WiFI, since I always have a strong cell signal at home.

    Has anyone seen or heard of any type of remedy for this? In the meantime I think we are both going to need to permanently shut off WiFi because that seems ti be the only action that works right now. Any suggestions would be great, thanks.
    10-20-2015 01:20 PM
  2. B. Diddy's Avatar
    Sorry for the basic question, but all Blocking/Call Rejection or Do Not Disturb functions are turned off, right?
    10-20-2015 03:50 PM
  3. biggbrother2's Avatar
    Sorry for the basic question, but all Blocking/Call Rejection or Do Not Disturb functions are turned off, right?
    Yes, that is disabled.

    Odd, but even call quality is affected. She just called me from home and the call quality was atrocious. Yet she has full bars of signal. She hung up and called me back a few times but the call quality was still very choppy.

    I texted her to turn off wifi and call me back. The phone call was crystal clear when she called me with WiFi disabled.

    I'm wondering if somehow Tmo is trying to route calls thru WiFI somehow...
    10-20-2015 04:06 PM
  4. B. Diddy's Avatar
    Does it improve if you turn off wi-fi calling?
    10-20-2015 05:53 PM
  5. biggbrother2's Avatar
    Does it improve if you turn off wi-fi calling?
    I was under the impression that I had that feature turned off, yet when I found the settings it was set to ":ON - Cellular Network Preferred - Use Cellular network for calls. If cellular network is unavailable use WiFi."

    I just turned it off and I will have to test it on both phones. Thanks. We'll see!
    10-20-2015 05:59 PM
  6. trekkiecapo's Avatar
    This has also been happening with my S6 on TMobile. I've missed calls, the phone has never rang, and I'll get a voicemail. I have been on the phone with hubby, then he calls back a few minutes later, and the call won't go thru for several attampts. Also, at places where I've had perfect reception previously, some days it's so bad we have to end the call. I'm only using cell reception, I almost never even turn on wifi. And it has only been recently, so it makes sense that it's been since an OS update. Help!
    11-14-2015 12:00 PM
  7. biggbrother2's Avatar
    Well after a few weeks after turning off WiFi calling my issues hasn't gotten much better. Being home on WiFi results in most calls going straight to voice-mail, and the phone never ringing. Turning off WiFi cures the problem.

    Since we have an Unlimited data plan, I told my wife to just not turn on WiFi until the issue is resolved by Tmobile. Her data usage went from 3gb to almost 10 gb in 1 month.

    We both also have issues making calls in good signal areas sometimes, not just at home. The call will sort of just hang, taking from 30-60 seconds just to actually hear it ringing the other person, despite it saying "dialing".

    So I don't know what to do. If I call Tmobile a feeling I will spend hours on the phone with a clueless representative reading from a script that always ends in 'factory reset the device". Before I used to post issues on Tmobile's official online forums but those seem to have been closed.

    Posted via the Android Central App
    11-15-2015 09:27 AM

Similar Threads

  1. Anti Virus on Project Fi?
    By Sturm Rider in forum Google Project Fi
    Replies: 5
    Last Post: 05-15-2016, 10:50 PM
  2. Replies: 96
    Last Post: 11-21-2015, 05:21 AM
  3. Nexus 5 Won't Turn ON, Only Red Flashing Light
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2015, 04:04 PM
  4. Hard reset on my Tribute 2, I don't remember the previous Google account?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-20-2015, 03:53 PM
  5. Replies: 3
    Last Post: 10-20-2015, 02:11 PM