1. D1craig's Avatar
    Since getting my new phone - Samsung s6 in September I have been using it for screen mirroring with my TV to watch some movies and stuff. So decided to watch some more today and the screen locks after a time, say 10 mins.

    Any idea how I change this? Non of the options I have seen allow this to be disabled they just allow for it to be longer. 10 for screen turn off and 30 mins for lock is the most I can get.

    Posted via the Android Central App
    10-24-2015 07:31 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You could try turning on the Stay Awake option in Developer Options. To turn on Developer Options, go to Settings>About Phone, and tap Build Number 7 times. This will make the Developer Options menu available to you in the main Settings. In there, turn on Stay Awake--this will prevent the screen from sleeping, but the phone has to be plugged in and charging somewhere.
    10-25-2015 12:16 AM
  3. D1craig's Avatar
    That is exactly what I was looking for thank you. When I first started using my phone to mirror to my TV it wouldn't lock itself but now it does. I assume this must be something to do with the software update we recently received.

    I will report back if this works thank you.

    Posted via the Android Central App
    B. Diddy likes this.
    10-25-2015 05:52 AM

Similar Threads

  1. Where can I get my cracked screen fixed?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-25-2015, 01:05 AM
  2. Replies: 1
    Last Post: 10-25-2015, 12:24 AM
  3. Replies: 1
    Last Post: 10-24-2015, 07:51 PM
  4. Replies: 1
    Last Post: 10-24-2015, 07:34 PM
  5. Replies: 0
    Last Post: 10-24-2015, 07:16 PM