10-29-2015 02:56 PM
41 12
tools
  1. MarkHansen's Avatar
    I have a new S6 on Verizon and am trying to connect to the WiFi network at my office. I'm able to connect to the WiFi at my home, but that's the only other one I've tried.

    The WiFi at work uses a dual-step authentication, where you connect to the WiFi and then browse to an internet site, where you are first directed to a page where I must accept their Terms & Conditions. However, this page is never shown on my phone - the browser just said there is no network.

    In fact, when I click on Connect on the WiFi entry for my office network, it says "Connecting..." and then nothing. No WiFi icon in the status bar or any error is shown.

    I've shown this to our IT folks and they have no answer - they simply state that everyone else is able to connect (although I have the only S6 it seems).

    I've read through the WiFi troubleshooting guide I've seen in other posts, but nothing seemed to help.

    I've rebooted the phone, "forgot" the wifi and re-created it - nothing works.

    The phone is running Android 5.1.1

    I've contacted Verizon support and they suggested that I do a factory reset on the phone, but I hate to go to such an extreme step. Is there any way I can debug the issue to determine why it is not connecting on the WiFi?

    Thanks,
    10-24-2015 08:30 PM
  2. B. Diddy's Avatar
    This probably won't do anything, but it won't hurt--wipe the cache partition: https://support.t-mobile.com/docs/DOC-21095
    10-24-2015 10:45 PM
  3. MarkHansen's Avatar
    Thanks. I've wiped the cache partition and will try to connect to the office WiFi when I go in there tomorrow and then will report back. Is there any way to debug why the WiFi isn't connecting? To view the logs, etc.?
    10-25-2015 09:15 AM
  4. B. Diddy's Avatar
    Sorry, I don't know that.
    10-25-2015 03:27 PM
  5. MarkHansen's Avatar
    I tried wiping the cache, but that didn't help. Still unable to get connected to the WiFi at work.

    Any other suggestions? Is a factory reset the next thing to try?

    Thanks,
    10-26-2015 06:59 PM
  6. B. Diddy's Avatar
    Yeah, I'd probably try factory reset next. Sorry, this issue is always frustrating, and not easy to solve.
    10-26-2015 07:04 PM
  7. joe_fresh's Avatar
    I tried wiping the cache, but that didn't help. Still unable to get connected to the WiFi at work.

    Any other suggestions? Is a factory reset the next thing to try?

    Thanks,
    Try typing a different web address to see if that brings you to the web authentication page. I have seen that work on some wifi spots I use.
    B. Diddy likes this.
    10-27-2015 05:41 AM
  8. AlphaTango414's Avatar
    Have you tried to manually add your works WiFi?
    10-27-2015 01:26 PM
  9. MarkHansen's Avatar
    If I understand you correctly, yes. I've tried rebooting the phone, clearing the cache, "forgetting" the WiFi connection, creating a new connection using the same name - nothing seems to work. In all cases, when I browse anywhere, I just get an error saying there is no network.

    I've tried with Chrome (which came with the phone) and with Firefox.
    10-27-2015 03:06 PM
  10. AlphaTango414's Avatar
    Are you going to wifi>more>add network every time you try connecting to it?

    -or-

    Are you clicking on it that comes up from the scan?
    10-27-2015 03:43 PM
  11. AlphaTango414's Avatar
    Thanks. I've wiped the cache partition and will try to connect to the office WiFi when I go in there tomorrow and then will report back. Is there any way to debug why the WiFi isn't connecting? To view the logs, etc.?
    May try IP Tools to see if it will give you any logged data when you try to connect.
    10-27-2015 03:52 PM
  12. MarkHansen's Avatar
    Are you going to wifi>more>add network every time you try connecting to it?

    -or-

    Are you clicking on it that comes up from the scan?
    I've tried both - several times. When I go to WiFi -> More -> Add Network, I've entered the SSID value for the network and then the password. I've also gone to WiFi and just tapped on the entry in the list (which it gets from scanning) and then entered the password.
    10-27-2015 07:00 PM
  13. MarkHansen's Avatar
    May try IP Tools to see if it will give you any logged data when you try to connect.
    Thanks for that. I've installed it and will try it while trying to connect to the WiFi when I get back there tomorrow. It doesn't look like it offers any debugging information, but I'll see what it says when I get there.
    10-27-2015 07:07 PM
  14. AKAndy's Avatar
    Your IT people are blowing you off, or just being lazy. There is more they could do to help you. If they wanted to. I guarantee if you were a VIP they would spend some time to troubleshoot this.
    10-27-2015 08:28 PM
  15. dpomerance's Avatar
    You can have the same issue with some hotel WiFI that require authentication. I have found that if I bring up a browser and key in a "different" web site, like Google or Microsoft, or anything that might not be already in your cache that it forces the logon screen to show up. Sometimes it just doesn't work and I just go to 4G.
    10-28-2015 06:29 AM
  16. MarkHansen's Avatar
    Well, I tried to connect again today. I did it by forgetting the connection and then re-creating it from the scanned list, creating it manually (using the same SSID) and also purposefully providing an invalid password. In all cases, it acts the same: It says "Connecting..." for a second and then nothing.

    Each time I opened a browser and tried to go to several different web addresses, still reports there is no network.

    When I opened the IP Tools (mentioned above) they don't show anything. It just said there is no network connection.

    Does this phone not support the 2-step authentication? I need to find another source of WiFi that uses this type of auth and try to connect there and see what that does.

    Frustrating...


    Thanks for any help.
    10-28-2015 08:45 AM
  17. B. Diddy's Avatar
    Go to Settings>Wi-fi, long-press the work network, tap Modify Network, then Advanced. It's not set up for a Manual Proxy, is it? If it is, change it to None (unless, of course, the network requires a proxy).
    10-28-2015 11:32 AM
  18. MarkHansen's Avatar
    Go to Settings>Wi-fi, long-press the work network, tap Modify Network, then Advanced. It's not set up for a Manual Proxy, is it? If it is, change it to None (unless, of course, the network requires a proxy).
    IP Settings are set to DHCP, Proxy is set to None and Security is set to WPA2/PSK.

    edit: We don't use proxy settings here.
    10-28-2015 12:14 PM
  19. B. Diddy's Avatar
    Do you have any idea what kind of security they use? Have you tried changing it to WEP or some other choice?
    10-28-2015 12:18 PM
  20. MarkHansen's Avatar
    I was told the WPA2/PSK is the correct setting for our network, but I tried to connect using the WEP and got the same result.

    By the way, when I'm looking at the list of available WiFi networks, this entry shows with full strength.

    Thanks,
    10-28-2015 12:26 PM
  21. B. Diddy's Avatar
    Some phones have a setting for the wi-fi login page--I remember my wife's old M8 had one. Not sure about the S6. I'm guessing you've already scoured the Advanced Wi-fi Settings page, as well as whole Wireless & Networks Settings menu?
    Laura Knotek likes this.
    10-28-2015 12:59 PM
  22. MarkHansen's Avatar
    Yes, I've been all through the WiFi settings, advanced settings, etc. - I haven't seen anything that would help this.

    Thanks,
    10-28-2015 01:01 PM
  23. AlphaTango414's Avatar
    Edit
    Laura Knotek likes this.
    10-28-2015 02:50 PM
  24. AlphaTango414's Avatar
    Have you tried reading through this article?
    10-28-2015 02:59 PM
  25. MarkHansen's Avatar
    Have you tried reading through this article?
    No, they require I register with them and that they can then market to me and share my information with others. Otherwise, I can't see the article.
    10-28-2015 03:05 PM
41 12

Similar Threads

  1. How do I import PDFs into S Note on Note 5?
    By Ashlezee in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 10-25-2015, 11:04 PM
  2. I want to lock my phone so my child does not buy games
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-2015, 11:28 PM
  3. Samsung S4 wifi problem, why is it not working?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 10-24-2015, 10:47 PM
  4. where do I get info on what these apps are used for?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-2015, 10:46 PM
  5. Replies: 1
    Last Post: 10-24-2015, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD