1. AC Question's Avatar
    When this happens, it never makes it to my outlook on PC, which is where I address my email.

    Most fixes will say go to settings on "incoming mail" and check "never" delete from server, S6 does NOT have this option. Is there anyone out there that knows how to fix this??
    11-04-2015 09:21 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like you're using the POP3 server. I suggest changing to the IMAP server, which syncs with the mail server, instead of physically downloading the emails and then deleting them on the server. You probably have to remove the Comcast email account from the email app, then add it back, this time choosing Manual Setup. Use these settings for the IMAP server: Using Email Client Programs with Comcast Email
    Laura Knotek and emad1995 like this.
    11-04-2015 12:29 PM
  3. dpomerance's Avatar
    Use K9 email, a free app. It has the option to never delete from server plus lots of other goodies that the default email app doesn't have.
    11-05-2015 06:46 AM
  4. emad1995's Avatar
    B. Diddy is right. Switch over to IMAP and your problem should be solved

    Posted via the Android Central App
    B. Diddy likes this.
    11-05-2015 04:22 PM

Similar Threads

  1. why does my phone lose contact to the wifi server ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2015, 12:39 PM
  2. How do I remove the phone icon from the status bar ?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-04-2015, 12:38 PM
  3. Why doesn't my screen turn on when it is hot?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-04-2015, 12:36 PM
  4. Replies: 1
    Last Post: 11-04-2015, 12:35 PM
  5. Replies: 2
    Last Post: 11-04-2015, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD