1. AC Question's Avatar
    Hi all - I came home from work today, plugged in my phone (which was then at 66%), and took a nap for a couple hours. When I woke up, I pulled my phone off the charger, the screen lit up saying I had a few messages, then suddenly the whole phone shut off. I tried turning it back on to no avail, then plugged it back in. It turned on and off about 6 times before it started charging, and it still says '0%' charge even though it's been plugged in for about ten minutes now. What is happening?? I have the Samsung Galaxy S6. It's 4-5 months old and I've never had this happen to my Samsungs before.
    11-09-2015 08:34 PM

Similar Threads

  1. Why can't I update my S5 from KitKat to Android Lollipop ?
    By nistony in forum Samsung Galaxy S5
    Replies: 19
    Last Post: 11-12-2015, 01:11 AM
  2. Replies: 8
    Last Post: 11-12-2015, 12:17 AM
  3. Why has my Google Play lost its connection?
    By Himawaru Akane in forum Android Apps
    Replies: 1
    Last Post: 11-10-2015, 06:50 AM
  4. Why have my pictures dissapeared?
    By AC Question in forum LG G4
    Replies: 1
    Last Post: 11-10-2015, 12:04 AM
  5. How do I locate a lost Android phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-09-2015, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD