1. Marc Tyler's Avatar
    Afternoon everyone. I've searched the forums but I am not turning up an answer to my issue. I currently have a Samsung Galaxy S6 and I keep getting a push notification regarding using OneNote for notes and an issue needs to be addressed in Galaxy +. I have notifications turned off on both apps, is there anywhere else I need to go to turn off notifications. I know which wi-fi at work is not secure so I do not need me phone to keep asking me to run an analysis nor do I need to have OneNote constantly asking me to start taking notes, I know it's there.
    Thank you for your time and help.
    12-03-2015 02:54 PM
  2. B. Diddy's Avatar
    Go to the App Manager, select OneNote, and uncheck Show Notifications. Not sure about the Galaxy+ notification--is that a preinstalled app?
    12-04-2015 12:26 PM

Similar Threads

  1. Replies: 19
    Last Post: 01-18-2016, 08:27 PM
  2. Replies: 3
    Last Post: 12-04-2015, 10:20 AM
  3. Replies: 0
    Last Post: 12-03-2015, 02:49 PM
  4. Why can't I video chat with Skype on my Samsung Galaxy 4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-03-2015, 02:31 PM
  5. Replies: 0
    Last Post: 12-03-2015, 02:11 PM