12-28-2015 02:25 PM
85 1234
tools
  1. cbreze's Avatar
    Anyone have problems activating wifi calling? Mine activated fine, but my wife's phone will not activate at all

    Posted via the Android Central App
    What do you mean by activate? Mine was automatic, I didn't have to do anything, but did you check under advanced calling in settings? Did the update download ok?
    12-09-2015 04:34 PM
  2. H2o's Avatar
    The update downloaded fine. When I went to settings - - advanced calling---activate it days 'activating wifi calling, it just sets and spins for about 2 to 4 minutes and comes back with' can't activate wifi calling at this time please try again later' it happens every time. My phone activated fine, it's my wife's that is having the issue

    Posted via the Android Central App
    12-09-2015 05:00 PM
  3. cbreze's Avatar
    Update on my battery life after the update. It definitely took a big hit for one day then all day today it has been possibly better than before. One thing i noticed is my calls now are mostly on wifi from home so my cell standby is only now after 14 hours up time at 3%. Used to be around 25 to 35% on average. This is probably helping a lot. had about 2 1/2 hours of calls today , SOT of 3 1/2 hours so far and I'm down to 20% battery left. I'm pretty happy with this and hope tomorrow the SOT is even better as I used to get 4 1/2 average or better usually per day.
    12-09-2015 10:31 PM
  4. Buickman's Avatar
    Update on my battery life after the update. It definitely took a big hit for one day then all day today it has been possibly better than before. One thing i noticed is my calls now are mostly on wifi from home so my cell standby is only now after 14 hours up time at 3%. Used to be around 25 to 35% on average. This is probably helping a lot. had about 2 1/2 hours of calls today , SOT of 3 1/2 hours so far and I'm down to 20% battery left. I'm pretty happy with this and hope tomorrow the SOT is even better as I used to get 4 1/2 average or better usually per day.
    You say most of your calls are over WiFi. Is that because reception is very low at your house or are you keeping it in airplane mode with only WiFi? If it's auto switching to WiFi I'm just curious, how bad was your reception before? I'm trying to get an Idea of what the threshold is for it to switch.

    Posted via the Android Central App
    12-09-2015 10:51 PM
  5. cbreze's Avatar
    You say most of your calls are over WiFi. Is that because reception is very low at your house or are you keeping it in airplane mode with only WiFi? If it's auto switching to WiFi I'm just curious, how bad was your reception before? I'm trying to get an Idea of what the threshold is for it to switch.

    Posted via the Android Central App
    Reception at home is fine. Not using airplane mode. Doing nothing different, just letting the phone do it's thing by itself. Since I downloaded the update it automatically grabs my wifi signal. It just defaults to it. When I'm out it switches back to cell signal for calls. I keep wifi scanning turned off on the phone. I don't have to do anything to enable it to wifi calling. As soon as I pull into the driveway at home it auto switches to my home wifi. If I choose not to use the wifi calling option I'd have to turn the phone wifi off. Then it reverts back to Verizon. Pretty cool the way it works. My phone battery barely drops when idle now, while before it would slowly go down. Most likely due to the cell standby which is as low as I've ever seen it.
    12-09-2015 11:03 PM
  6. Almeuit's Avatar
    Just curious.. Does it have an icon? Can anyone show me it?
    12-09-2015 11:03 PM
  7. cbreze's Avatar
    Don't think it has one, never seen it anyway.
    12-09-2015 11:09 PM
  8. Buickman's Avatar
    Just curious.. Does it have an icon? Can anyone show me it?
    When you are in a call, in the upper left hand corner it has the traditional WiFi logo instead of saying Verizon wireless. I believe the call timer is right by it too.

    Posted via the Android Central App
    12-09-2015 11:15 PM
  9. cbreze's Avatar
    Even when idle and not in a call I notice my 4G icon is grayed out. Coming back only when I leave the wifi area. I did test a call both ways coming into the wifi area and leaving. i couldn't tell any difference, no change, just held the call as usual.
    12-10-2015 12:19 AM
  10. Kemara's Avatar
    I can't activate wi-fi calling either. I've tried several times and get the message: "Can't activate wifi calling at this time please try again later."
    12-10-2015 05:01 AM
  11. R Roman's Avatar
    has anyone tried this, when the phone is on airplane mode and you activate WIFI you are NOT able to make or receive calls. This should be enable for international travel where you want to make calls but not consume international romaining data
    12-10-2015 07:08 AM
  12. deparson's Avatar
    I have a company phone. When I went to turn it on, got a message that I need to contact my account administrator.
    Yes, it is the same with VoLTE (aka HD calling). It is actually a plan feature change on Verizon's end and for company owned phones it is common to bar changes to plan features (even ones that don't impact the cost) by the end users of the phones.
    12-10-2015 08:56 AM
  13. ambrodsky's Avatar
    Weird. Mine seems to be working, and I think it's on WiFi, but I don't get the WiFi logo in the upper left. Still says Verizon Wireless under the call timer. My 4G symbol is grayed out though.

    Actually, just went into Airplane mode with WiFi on and made a call and I did get the WiFi logo next to the call timer. So I guess it's not defaulting to WiFi calling. Wish we could set it to. My signal isn't great in my house, so I'd rather just default to it.
    jharo likes this.
    12-10-2015 08:57 AM
  14. houtx1's Avatar
    Yes, it is the same with VoLTE (aka HD calling). It is actually a plan feature change on Verizon's end and for company owned phones it is common to bar changes to plan features (even ones that don't impact the cost) by the end users of the phones.
    I put a ticket in, we'll see what they say (if I even get a response).
    12-10-2015 09:14 AM
  15. jharo's Avatar
    That's because simply turning on Airplane mode will turn off WiFi. You have to turn WiFi back on to make WiFi calls.
    12-10-2015 09:36 AM
  16. cbreze's Avatar
    Weird. Mine seems to be working, and I think it's on WiFi, but I don't get the WiFi logo in the upper left. Still says Verizon Wireless under the call timer. My 4G symbol is grayed out though.

    Actually, just went into Airplane mode with WiFi on and made a call and I did get the WiFi logo next to the call timer. So I guess it's not defaulting to WiFi calling. Wish we could set it to. My signal isn't great in my house, so I'd rather just default to it.
    if your 4G symbol is greyed out then it is defaulted to wifi. If you turn off your wifi on the phone or leave your wifi area then the 4G comes back and your back on Verizon's calling network. Also might want to leave wifi scanning off on the phone to prevent it from searching out every possible hookup along your travels unless you want this feature.
    12-10-2015 12:16 PM
  17. Travo79's Avatar
    For those folks that are not able to activate wifi calling, did you guys activate advanced calling on your Verizon account? I'm not sure if that actually has anything to do with it, but since it is located under "Advanced Calling " in the settings menu, I thought I would throw that out.

    I remember when this phone first released a lot of folks were turning off VOlte or never activating advanced calling at all to conserve battery.

    I know it's has nothing to do with VOlte, but it looks like it falls into the same advanced calling category.

    Posted via the Android Central App
    12-10-2015 01:25 PM
  18. H2o's Avatar
    Yep. Advanced calling is on

    Posted via the Android Central App
    12-10-2015 02:37 PM
  19. mlmcgahee's Avatar
    Having the same problem. Wifi calling wont enable. It just times out. Anyone find a fix yet?
    12-10-2015 09:46 PM
  20. cbreze's Avatar
    Were you able to enter your address info? Did you get that far and still didn't work?
    12-10-2015 11:17 PM
  21. mlmcgahee's Avatar
    Nope. When you click on "Activate Wi-Fi Calling" it times out and says "Unable to activate at this time. Try again later." Been trying for two days. No joy. VZ tech support has no clue.
    12-11-2015 05:02 AM
  22. H2o's Avatar
    Nope. When you click on "Activate Wi-Fi Calling" it times out and says "Unable to activate at this time. Try again later." Been trying for two days. No joy. VZ tech support has no clue.
    Yep, that's exactly what my wife's phone does. Mine activated and works like a charm, not hers. I'm gonna go up to Verizon this afternoon and see what they can come up with. I'm not very hopeful though because I'm quite sure I know more then they do, been rooting and flashing ROMs since the Samsung fascinate (no, the phone in question is not rooted or u locked ) I will demanding a replacement if they can't get it to work.

    Posted via the Android Central App
    12-11-2015 09:42 AM
  23. f308gt4's Avatar
    To the people having issues activating it. Have you disabled some of the Verizon apps? I saw somewhere where people disabled one of the Verizon apps and it wouldn't work. Once they re-enabled the app, they were able to get wifi calling to work.
    12-11-2015 10:09 AM
  24. dirt4444's Avatar
    if your 4G symbol is greyed out then it is defaulted to wifi. If you turn off your wifi on the phone or leave your wifi area then the 4G comes back and your back on Verizon's calling network. Also might want to leave wifi scanning off on the phone to prevent it from searching out every possible hookup along your travels unless you want this feature.
    Mine is doing the same as his. I tried turning wifi off and back on in a call and I still didn't see the symbol. How is it that some are getting a wifi symbol and others aren't?

    Also how do you turn off wifi scanning? Will my phone still connect automatically to my wifi networks that are setup like work?
    12-11-2015 11:08 AM
  25. cbreze's Avatar
    Mine is doing the same as his. I tried turning wifi off and back on in a call and I still didn't see the symbol. How is it that some are getting a wifi symbol and others aren't?

    Also how do you turn off wifi scanning? Will my phone still connect automatically to my wifi networks that are setup like work?
    The symbol I get is the usual wifi symbol the S6 has always had, not a new or different one. The 4G is grayed out tho unless I toggle wifi off completely on the phone. Wifi scanning is turned off in the wifi settings>wifi>more>advanced>always allow scanning. There is a list in "manage networks" of wifi you have used. If scanning is allowed then these will auto connect when your in range. If scanning has been turned off then you have to go in and toggle them on. A couple extra steps. You can kill the annoying pop up telling you wifi is available from in here as well unless you want that notification. I only use home wifi on a regular basis so leave scanning off. It auto connects when in range. If I'm out and want wifi at the place I'm at and I already have it set up then a quick toggle is all I need do.
    So if your connected to your wifi and your 4G is NOT grayed out then your NOT on wifi calling. Don't need to be on a call to see this. Did you double check to see if your update is no longer waiting for you? Some who leave auto updating on all the time might not be aware if it installed or not since it can happen over nite or otherwise when their not noticing.
    12-11-2015 11:46 AM
85 1234

Similar Threads

  1. Galaxy S6 YouTube blue screen
    By sterobbo in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 12-08-2015, 04:02 AM
  2. Advanced calling- call quality sounds funny
    By K_Quinn in forum Motorola Droid Turbo 2
    Replies: 1
    Last Post: 12-07-2015, 07:32 PM
  3. Bluetooth fails to call out after upgrade to 5.0.1
    By map7 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 12-07-2015, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD