12-28-2015 02:25 PM
85 1234
tools
  1. dirt4444's Avatar
    The symbol I get is the usual wifi symbol the S6 has always had, not a new or different one. The 4G is grayed out tho unless I toggle wifi off completely on the phone. Wifi scanning is turned off in the wifi settings>wifi>more>advanced>always allow scanning. There is a list in "manage networks" of wifi you have used. If scanning is allowed then these will auto connect when your in range. If scanning has been turned off then you have to go in and toggle them on. A couple extra steps. You can kill the annoying pop up telling you wifi is available from in here as well unless you want that notification. I only use home wifi on a regular basis so leave scanning off. It auto connects when in range. If I'm out and want wifi at the place I'm at and I already have it set up then a quick toggle is all I need do.
    So if your connected to your wifi and your 4G is NOT grayed out then your NOT on wifi calling. Don't need to be on a call to see this. Did you double check to see if your update is no longer waiting for you? Some who leave auto updating on all the time might not be aware if it installed or not since it can happen over nite or otherwise when their not noticing.
    Ok, I was just curious because some have sad there is a small wifi symbol on the call screen when you are calling on Wifi. I believe the update info from Verizon said the same. But mine is not showing that.

    I have Wifi set up for about 4 places that I frequent so it's probably best I keep scanning on, and yes I did the update manually and then enabled wifi calling.
    12-11-2015 12:53 PM
  2. cbreze's Avatar
    My wifi symbol is in the usual notification bar location not anywhere else.
    So your 4G grayed out or not?
    12-11-2015 12:59 PM
  3. dirt4444's Avatar
    My wifi symbol is in the usual notification bar location not anywhere else.
    So your 4G grayed out or not?
    Yes 4G is grayed out.
    12-11-2015 01:08 PM
  4. H2o's Avatar
    To the people having issues activating it. Have you disabled some of the Verizon apps? I saw somewhere where people disabled one of the Verizon apps and it wouldn't work. Once they re-enabled the app, they were able to get wifi calling to work.
    Good idea... Still no go though

    Posted via the Android Central App
    12-11-2015 02:55 PM
  5. mlmcgahee's Avatar
    Finally had to do a factory reset. Everything is work as it should now.
    12-14-2015 05:02 AM
  6. leprechaunshawn's Avatar
    My issue with the WIFI calling is that it requires me to enter my home address for 911 purposes but it cannot recognize my address. I live in suburban Milwaukee and we have house numbers that contain letters, so my address is something like W123N4567 Main Street. The field where the house number is entered won’t allow letters.
    12-14-2015 09:46 AM
  7. jharo's Avatar
    Reception at home is fine. Not using airplane mode. Doing nothing different, just letting the phone do it's thing by itself. Since I downloaded the update it automatically grabs my wifi signal. It just defaults to it. When I'm out it switches back to cell signal for calls. I keep wifi scanning turned off on the phone. I don't have to do anything to enable it to wifi calling. As soon as I pull into the driveway at home it auto switches to my home wifi. If I choose not to use the wifi calling option I'd have to turn the phone wifi off. Then it reverts back to Verizon. Pretty cool the way it works. My phone battery barely drops when idle now, while before it would slowly go down. Most likely due to the cell standby which is as low as I've ever seen it.
    How are you getting you phone to default to wifi calling? Verizon reception at my house sucks! I get like 1 bar of 3G. I always have people say that can't hear me (hello, hello, are you there). I have to turn airplane mode on then turn my wifi back on to get my phone to use wifi calling. I can't find a setting to use wifi calling over Verizon.
    12-14-2015 11:11 AM
  8. cbreze's Avatar
    My issue with the WIFI calling is that it requires me to enter my home address for 911 purposes but it cannot recognize my address. I live in suburban Milwaukee and we have house numbers that contain letters, so my address is something like W123N4567 Main Street. The field where the house number is entered won’t allow letters.
    Mine worked fine without inputing any address. I only added it later after I thought about the 911 emergency possibilities. It suggests updating every time you use another wifi also. Just Verizon covering their legal **** if you ask me. Who's going to input every wifi spot address they use? Home is maybe a good idea , but my experience was it wasn't necessary to make it work.
    12-14-2015 11:11 AM
  9. jharo's Avatar
    if your 4G symbol is greyed out then it is defaulted to wifi. If you turn off your wifi on the phone or leave your wifi area then the 4G comes back and your back on Verizon's calling network. Also might want to leave wifi scanning off on the phone to prevent it from searching out every possible hookup along your travels unless you want this feature.
    This isn't true. The 4G symbol is used to indicate which data type your using. It has always gone to grayed out whenever a person is connected to wifi, even before wifi calling was activated. The grayed out 4G symbol does not indicate you are using wifi calling. The only way to tell is indicator next to the timer when you are on a call.
    12-14-2015 11:17 AM
  10. cbreze's Avatar
    How are you getting you phone to default to wifi calling? Verizon reception at my house sucks! I get like 1 bar of 3G. I always have people say that can't hear me (hello, hello, are you there). I have to turn airplane mode on then turn my wifi back on to get my phone to use wifi calling. I can't find a setting to use wifi calling over Verizon.
    Don't know. Just been this way since I installed the update. It defaulted to my home wifi right off and it auto connects every time I come back to it. No idea why yours doesn't, but I've heard other posters complaining of the same thing. Have you tried a cache clearing? SOP for me after any update. If your 4G symbol is grayed out then your wifi calling is active.
    12-14-2015 11:17 AM
  11. cbreze's Avatar
    This isn't true. The 4G symbol is used to indicate which data type your using. It has always gone to grayed out whenever a person is connected to wifi, even before wifi calling was activated. The grayed out 4G symbol does not indicate you are using wifi calling. The only way to tell is indicator next to the timer when you are on a call.
    Disagree, my 4G symbol never grayed out previously. Would go to 3G at times , but otherwise is always lit except when I come home to my wifi then it goes gray. before this update and my wifi is on it(4G) would stay lit
    12-14-2015 11:19 AM
  12. jskinvest's Avatar
    When my call switches from cellular to WIFI there is a noticeable annoying lag both for me and the person on the other end. Is anybody else experiencing this? Any suggestions? I like this wifi calling concept but the way it works now makes it almost unusable as there is a period of time around 15 seconds where the call is interrupted.
    12-14-2015 11:56 AM
  13. cbreze's Avatar
    When my call switches from cellular to WIFI there is a noticeable annoying lag both for me and the person on the other end. Is anybody else experiencing this? Any suggestions? I like this wifi calling concept but the way it works now makes it almost unusable as there is a period of time around 15 seconds where the call is interrupted.
    Thought I read somewhere others had this issue also. I tested mine by driving away from the house while listening to a recording on a call(my bank). Then did the same in reverse when coming back home and noticed no interruptions, stuttering or pauses, was a seamless transfer. Typically I wouldn't be on a call in this scenario anyway. I'd be either wifi or cellular until call was done.
    You move between wifi/cellular enough for this to be an issue then? I'm thinking Verizon or the S6 has some issues regarding this since many are reporting problems. I read some one had deleted their "my verizon" app and it fixed their issue. Probably just a coincidence, but who knows? I don't use that app. Hopefully everybody gets their fix in another update. Wondering what Verizon CS has to say.
    12-14-2015 01:06 PM
  14. jskinvest's Avatar
    This always happens right at the beginning of the call. Where did you read about others having this issue? Thx.
    12-14-2015 01:11 PM
  15. ambrodsky's Avatar
    Same thing happens to me. I have crappy cell coverage in my house, so I was really excited for this feature. When I answer the phone, though, the person on the other end can't seem to hear me for up to 10 seconds and reports a loud obnoxious buzzing sound. Then they hear me and it's fine. I think it's the hand-off from cell to WiFi. I wish we could default to WiFi so it started there every time.
    12-14-2015 01:29 PM
  16. cbreze's Avatar
    Sorry can't pinpoint where. I'm on lots of forums and tech sites android related. With the many issues cropping up relating to this wifi calling update it's hard to keep track where I hear what.
    Does your problem happen on all wifi systems you use? If it were my problem I'd do a cache clean and then a factory reset if that didn't get it fixed. if the FR didn't work either I'd resign myself to toggling the wifi as needed which would not be for calling. For my usage I absolutely do not need this wifi calling feature anyway unless I'm at some remote hotel/wifi in some deep dark woods that has no cell signal. My phone was working fine before and if this F'd it up I'd not be using it. As it is I only use it at home anyway where I don't even need it. Hope you get it sorted out.
    12-14-2015 01:30 PM
  17. cbreze's Avatar
    Same thing happens to me. I have crappy cell coverage in my house, so I was really excited for this feature. When I answer the phone, though, the person on the other end can't seem to hear me for up to 10 seconds and reports a loud obnoxious buzzing sound. Then they hear me and it's fine. I think it's the hand-off from cell to WiFi. I wish we could default to WiFi so it started there every time.
    Maybe the fact your not defaulting to wifi is an indication of a problem. Others who have said they do default seem to have it working fine. When I first downloaded the update it defaulted to wifi and changes back and forth as I move thru my day. This is the way it should work. I was on wifi at home when I downloaded the update, maybe that caused it to default to it. When I'm out later I'll try a different wifi and see if it makes any different in quality or issues.
    12-14-2015 01:33 PM
  18. jskinvest's Avatar
    So how do you make it so that it defaults to WIFI? Is that an option? I did a workaround by going to airplane mode then turning my wifi on. So it only uses WIFI. But that is a pain. The handoff from cellular to Wifi should be seamless but it isn't. The cell coverage in my apartment is weak and I drop calls all the time so I was really looking forward to wifi calling. But with the delay in handing off from cellular to wifi I am finding it difficult to use.
    12-14-2015 01:38 PM
  19. ambrodsky's Avatar
    So how do you make it so that it defaults to WIFI? Is that an option? I did a workaround by going to airplane mode then turning my wifi on. So it only uses WIFI. But that is a pain. The handoff from cellular to Wifi should be seamless but it isn't. The cell coverage in my apartment is weak and I drop calls all the time so I was really looking forward to wifi calling. But with the delay in handing off from cellular to wifi I am finding it difficult to use.
    Ditto to everything you said.
    12-14-2015 01:46 PM
  20. jharo's Avatar
    Same thing happens to me. I have crappy cell coverage in my house, so I was really excited for this feature. When I answer the phone, though, the person on the other end can't seem to hear me for up to 10 seconds and reports a loud obnoxious buzzing sound. Then they hear me and it's fine. I think it's the hand-off from cell to WiFi. I wish we could default to WiFi so it started there every time.
    Whoa, same thing happens to me. I didn't clear cache before today. I'm hoping this will fix the problem.
    12-14-2015 01:46 PM
  21. ambrodsky's Avatar
    Whoa, same thing happens to me. I didn't clear cache before today. I'm hoping this will fix the problem.
    I cleared cache this morning for an unrelated Samsung Pay issue. Didn't change anything.
    12-14-2015 01:49 PM
  22. cbreze's Avatar
    I'm a little dense in the gray matter today, wasn't on top of the details. You get a call while your phone is connected to wifi and the cellular signal picks it up first then in the handoff to wifi is when the problem happens. Yeah, the fact your not defaulted to wifi to begin with is the issue. That's why I don't have the problem. My wifi is always on and the call goes right to it first. i'd consider doing a factory reset and test it before loading any apps. Still could be an app you all have in common messing things up.
    12-14-2015 01:57 PM
  23. ambrodsky's Avatar
    I'm a little dense in the gray matter today, wasn't on top of the details. You get a call while your phone is connected to wifi and the cellular signal picks it up first then in the handoff to wifi is when the problem happens. Yeah, the fact your not defaulted to wifi to begin with is the issue. That's why I don't have the problem. My wifi is always on and the call goes right to it first. i'd consider doing a factory reset and test it before loading any apps. Still could be an app you all have in common messing things up.
    Yes, it answers on cell , and switches a few seconds later...
    12-14-2015 01:59 PM
  24. Almeuit's Avatar
    This isn't true. The 4G symbol is used to indicate which data type your using. It has always gone to grayed out whenever a person is connected to wifi, even before wifi calling was activated. The grayed out 4G symbol does not indicate you are using wifi calling. The only way to tell is indicator next to the timer when you are on a call.
    Disagree, my 4G symbol never grayed out previously. Would go to 3G at times , but otherwise is always lit except when I come home to my wifi then it goes gray. before this update and my wifi is on it(4G) would stay lit
    It goes grey when on WiFi for those who do not have any sort of caller ID active. Usually if some sort of caller ID is active it will cause the 4G symbol to stay in the background (or well white looking).

    Either way I wouldn't think this would mess with WiFi calling.
    12-14-2015 04:38 PM
  25. cbreze's Avatar
    It goes grey when on WiFi for those who do not have any sort of caller ID active. Usually if some sort of caller ID is active it will cause the 4G symbol to stay in the background (or well white looking).

    Either way I wouldn't think this would mess with WiFi calling.
    What sort of caller ID would I not have active? I'm visible to those I call and those that call me. Never heard of this, so naturally curious.
    12-14-2015 06:27 PM
85 1234

Similar Threads

  1. Galaxy S6 YouTube blue screen
    By sterobbo in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 12-08-2015, 04:02 AM
  2. Advanced calling- call quality sounds funny
    By K_Quinn in forum Motorola Droid Turbo 2
    Replies: 1
    Last Post: 12-07-2015, 07:32 PM
  3. Bluetooth fails to call out after upgrade to 5.0.1
    By map7 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 12-07-2015, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD