12-28-2015 02:25 PM
85 ... 234
tools
  1. jharo's Avatar
    Whoa, same thing happens to me. I didn't clear cache before today. I'm hoping this will fix the problem.
    Quick update, after clearing cache and doing a restart, it seems to be auto switching to WiFi calling. It's seems to be using WiFi to makes calls over cell network.
    12-14-2015 07:58 PM
  2. joemontana's Avatar
    ...., HOLY GOD the Samsung icons are **** ugly now.
    Personal preference. I like the new icons after the update.

    Posted via the Android Central App
    12-15-2015 08:18 AM
  3. jskinvest's Avatar
    Quick update, after clearing cache and doing a restart, it seems to be auto switching to WiFi calling. It's seems to be using WiFi to makes calls over cell network.
    Is the delay gone when it switches from cellular to wifi?
    12-15-2015 08:20 AM
  4. jharo's Avatar
    Is the delay gone when it switches from cellular to wifi?
    I did a test phone call to my work phone and it started in WiFi, no switching.
    12-15-2015 09:19 AM
  5. jskinvest's Avatar
    I did a test phone call to my work phone and it started in WiFi, no switching.
    OK. I will clear my cache and reboot to see if that helps. Thx.
    12-15-2015 09:21 AM
  6. jskinvest's Avatar
    I did a cache partition wipe and I still have the same issue. Serious lag when handing off to wifi from cellular.
    12-15-2015 03:47 PM
  7. jharo's Avatar
    I did a cache partition wipe and I still have the same issue. Serious lag when handing off to wifi from cellular.
    I noticed last night when I pulled up into my house on a phone call that it didn't switch to wifi calling.
    12-16-2015 09:40 AM
  8. buildingbrains's Avatar
    I am also having the issue where it prefers the LTE network over Wifi Calling. I did a settings reset. Have a ticket in Verizon support but it seems that Wifi Calling is a bit buggy right now. I can force it to do Wifi Calling by enabling Airplane Mode.
    12-16-2015 09:46 AM
  9. jskinvest's Avatar
    I am also having the issue where it prefers the LTE network over Wifi Calling. I did a settings reset. Have a ticket in Verizon support but it seems that Wifi Calling is a bit buggy right now. I can force it to do Wifi Calling by enabling Airplane Mode.
    Seems like operating in airplane mode is the way to go until they fix the bugs. The only thing I do not like about that is that I cannot get pics over text and cannot access visual voicemail in airplane mode.
    12-16-2015 09:51 AM
  10. jdddealer's Avatar
    Man, my battery's been dropping like a rock since I did the download. I sure hope this isn't the new normal. I always got good battery life previously
    I see a few others were finding similar problems, including myself. Up until around the time of the update, I would charge my phone to 100
    %, then unplug it for the night to wake to it at about 90%. Then, it started dropping to approx. 70% at night for no reason apparent to me. Been reading these sites and playing with as many settings as possible. I am pretty sure what fixed mine was stopping the Verizon Location Agent. Not sure I've ever had that running before, and I'm wondering if the latest update enabled it to run. Disabled that last night, and woke to my phone at 92% this morning for the first time in a couple weeks. Fingers crossed that cured my issue.
    12-28-2015 02:25 PM
85 ... 234

Similar Threads

  1. Galaxy S6 YouTube blue screen
    By sterobbo in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 12-08-2015, 04:02 AM
  2. Advanced calling- call quality sounds funny
    By K_Quinn in forum Motorola Droid Turbo 2
    Replies: 1
    Last Post: 12-07-2015, 07:32 PM
  3. Bluetooth fails to call out after upgrade to 5.0.1
    By map7 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 12-07-2015, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD