1. AC Question's Avatar
    I have every app update and ATT Galaxy s6 update. I ve deleted the app, made a new account, restarted device, cleared cashe, cleared data..everything...Ive ready people are having the same issue but there doesnt seen to be a resolution..Help?
    12-09-2015 08:45 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Can you do anything on the internet, say surfing a couple web pages on your browser?
    12-09-2015 08:55 AM
  3. Golfdriver97's Avatar
    Sometimes resetting app preferences can help. Go to Settings>apps>menu>reset app preferences. This will revert all selected defaults, any disabled apps will be re enabled.

    Another thing to try is if you have a lot of web pages opened on your browser. That might be chewing up your internet to where those apps won't open.
    12-09-2015 09:22 AM
  4. LaLalinss's Avatar
    Ok I went to settings>device>applications..Im not seeing a reset app preferences..I see application manager and default applications..I have all of my windows closed and Im always closing out other running apps..
    12-09-2015 10:20 AM
  5. Golfdriver97's Avatar
    Ok I went to settings>device>applications..Im not seeing a reset app preferences..I see application manager and default applications..I have all of my windows closed and Im always closing out other running apps..
    There should be a 3 dot menu at the upper right. If there is, hit that, and see if the reset preferences is there.
    12-09-2015 01:15 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-03-2016, 04:01 PM
  2. K1, Play Store, and Swype
    By jeffro77 in forum SHIELD Tablet
    Replies: 2
    Last Post: 12-15-2015, 09:12 PM
  3. Lost my time/temp/date large fonts on home screen?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-09-2015, 09:14 AM
  4. Replies: 2
    Last Post: 12-09-2015, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD