1. steveL332's Avatar
    Downloaded the Verizon update. Turned on wifi Calling in settings. Place a call and when the person answers the wifi symbol appears in the upper left of the connection screen. Neither party can hear the other, and the phone disconnects after about 10 seconds... Everytime. Any ideas?

    Posted via the Android Central App
    12-12-2015 09:41 AM
  2. makaroni's Avatar
    Brand new update. I'm sure it's still buggy. Once they become aware of the issues, they'll put out another update with a fix. Happens every time man
    12-12-2015 11:26 AM
  3. steveL332's Avatar
    As long as I have wifi turned on and connected, I'm unable to make or receive calls. The call connects, no audio, then it automatically disconnects the call after 10 seconds.

    Posted via the Android Central App
    12-12-2015 04:47 PM
  4. cbreze's Avatar
    Have you tried any of the simple things like cache clearing or reboot?
    12-12-2015 05:03 PM
  5. steveL332's Avatar
    I've done both, and still did it.

    Posted via the Android Central App
    12-12-2015 05:22 PM
  6. duketreo's Avatar
    Impressed with update. Didn't work at first but after a reboot was fine. Works in airplane mode with just wifi on. Calling works whether advanced calling is selected or not. Even get texts now through Samsung app which is great.

    Only issue which is strange- can't send emails. They all fail and stay in outbox. Hopefully this is a coincidence and will be rectified after I try deleting and reinstalling account but I've never had a problem before the update.
    12-13-2015 09:09 PM
  7. jskinvest's Avatar
    Problems with VZ wifi calling on Galaxy S6:

    Delay in handing off between cellular and Wifi creating an annoying pause
    Annoying sound heard by person on other end of call (this does not happen though, in airplane mode with wifi turned on so I suspect there is some interference with cellular connection)

    Now I also cannot hear the person on the other end of call while on wifi calling. But, when airplane mode is enabled and wifi turned on, it works fine.. I have to conclude that the problem lies somewhere with the cellular signal interfering.

    Anybody else experiencing this? Verizon....is there a fix coming?
    12-16-2015 08:04 AM
  8. mlrz24's Avatar
    Knock on wood. Mine works pretty good

    Posted via the Android Central App
    12-16-2015 09:15 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-12-2015, 10:55 AM
  2. Issue with wifi connection
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 02:03 AM
  3. Why can't my galaxy s5 do video calling
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 02:00 AM
  4. Phone call quality SGA5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2015, 08:18 PM
LINK TO POST COPIED TO CLIPBOARD