1. ABOSWORTH007's Avatar
    The weirdest thing happened today. I went for a run and used the MapMyRun app. When I got back home, I went to unlock the phone with my fingerprint and it wouldn't unlock. I run all the time and have never had a problem unlocking this way but figured my print was sweaty or something. I tried to unlock with the backup password and it would not take that either. I am 100% sure I knew what my password was but it just would not take it. I ended up having to unlock by verifying my Google account and then had to re-add my first fingerprint and reset the password.

    Everything is working fine now but what the heck? Lol.

    Anyone ever have a similar issue?
    12-25-2015 03:52 PM
  2. ihearlivepplz's Avatar
    Chances are you forgot your backup password, it happens. But once I've had the finger print scanner tell me that it couldnt recognize prints and asked me to restart my phone. Worked fine after that.
    12-27-2015 06:34 PM
  3. ABOSWORTH007's Avatar
    I did not forget the password actually. I just figured out what happened. I am using SwiftKey keyboard and I had changed the setting to "show all accented characters when long pressed," where as I had previously had this option unchecked. With the option checked, special characters do not work on the lock screen. So I was typing the password in right but it was not accepting special character when I long pressed a key so the password was actually not correct. I unchecked the option and now it works fine again.

    This still does not explain the fingerprint log in issue but at least I know why the password was failing.

    I actually went correct another run tonight and the fingerprint log in was a little sluggish when I finished. Maybe it gets a little screwy when it gets cold? It always works very well for me and the only time I've had issues with it was after a run in the cold.
    12-29-2015 10:56 PM
  4. linuxalien's Avatar
    There was a bug where it would randomly not accept your fingerprint or password even if they're right. Good thing you remembered your Google password. I'm on Sprint and I think the multiple updates they do fixed it. I had it forget my fingerprint/backup two or three times before that. It's unnerving I had to Google a solution on my iPad the first time it happened to me.

    Posted via the Android Central App
    01-04-2016 02:40 AM

Similar Threads

  1. How can I save info in SD card (LG TAB 8.3) ?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-26-2015, 12:29 PM
  2. Replies: 1
    Last Post: 12-25-2015, 02:07 PM
  3. Replies: 0
    Last Post: 12-25-2015, 01:34 PM
  4. I cannot connect 3g or 4g on my Samsung Galaxy S3 i9305, why?
    By AC Question in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 12-25-2015, 12:30 PM
  5. Replies: 0
    Last Post: 12-25-2015, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD