1. Phoneguy108's Avatar
    I enter birthdays in my Google contacts in the "Event" section, but for some reason it won't carry over and show on my stock calendar. Any ideas? If tried re syncing already. Anyone else have this problem?
    12-30-2015 07:25 PM
  2. STARGATE's Avatar
    On the calendar app, go to the top right, press on More, than Manage Calendars.
    12-30-2015 07:31 PM
  3. Phoneguy108's Avatar
    Thanks for the fast reply. I already checked that and I have "All calendars" turned on and I also have "Contacts' birthdays" on as well.
    12-30-2015 07:41 PM
  4. williams448's Avatar
    When you go to manage calendars, under your Google account, is "birthdays" checked?

    Posted via the Android Central App
    12-30-2015 07:54 PM
  5. Phoneguy108's Avatar
    Both my Google Gmail account is on and birthdays are on as well, yes.
    12-30-2015 10:04 PM
  6. Phoneguy108's Avatar
    Birthdays sync ok for you guys? I can't get them to sync on my Note 4 either.
    12-30-2015 10:04 PM
  7. williams448's Avatar
    I don't use the Samsung calendar, but yes, they are synced on mine.

    Posted via the Android Central App
    12-31-2015 05:22 AM
  8. Phoneguy108's Avatar
    Thanks for the reply. I'll keep working on the issue
    Maybe it's a setting or something...
    12-31-2015 05:02 PM
  9. Phoneguy108's Avatar
    I did some more testing. I saved a contact on the phone rather than to Google and the bday showed up on the calendar with no problems. Strange
    12-31-2015 08:10 PM
  10. Phoneguy108's Avatar
    Still having issues. ...
    02-09-2016 02:45 AM
  11. lucianus_luciferus's Avatar
    make sure global sync is on.
    go to settings, accounts, google, tap on your google account, find sync calendar, flip switch off, wait five seconds then flip switch on.
    02-09-2016 03:50 PM
  12. Phoneguy108's Avatar
    Tried that. No go unfortunately. Thanks though
    02-10-2016 10:56 PM
  13. Phoneguy108's Avatar
    The birthdays are now showing on the calendar app properly. I logged into my Google Gmail and Google Calendar on the web and the birthdays all appeared properly on the web version of the calendar. I noticed after logging into my Google Calendar on the web (which I NEVER do, probably my first time doing so in months or possibly years), when I went into the calendar app on my phone and selected "Manage Calendars" a new a field titled "Birthdays" appeared under my Gmail account and was off. I turned it on and the birthdays now appear in the calendar app. Prior to logging into my Google Gmail and Calendar today on the web, when I opened my calendar app on my phone and entered into my "Manage Calendars", I did not have a "Birthdays" field listed under my Gmail account. I always had a "Contacts' birthdays" listed under the "Device" section in the "Manage Calendars" and that was always "on", so I thought I had everything I needed for the birthdays to appear properly. Apparently, logging into my Google Calendar on the web triggered the new field of "Birthdays" to appear in my "Manage Calendars" under my Gmail account.
    02-12-2016 12:19 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-01-2016, 03:52 PM
  2. Replies: 1
    Last Post: 12-30-2015, 06:02 PM
  3. How do I recover my contacts from a broken android LG3 ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-30-2015, 04:20 PM
  4. Adding Birthdays to Contacts
    By KA1OTE in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 12-30-2015, 03:59 PM
  5. Replies: 1
    Last Post: 12-30-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD