1. AC Question's Avatar
    I have a Mazda3 and a Galaxy S6. Usually Bluetooth pairing works fine for media audio, but occasionally it will only let me pair for call audio. When this happens, the car won't switch to BT Audio mode at all. Does anybody know why this might happen, or at least if it's a problem with the car or my phone? Thanks in advance!
    01-08-2016 08:35 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you ever have a competing Bluetooth device in the car, like headphones? If the phone is paired with the headphones, it won't pair with the car at the same time.
    ABOSWORTH007 likes this.
    01-08-2016 06:26 PM
  3. ABOSWORTH007's Avatar
    I've got a 2012 Mazda Speed3 and I never have had this problem. The only crappy thing I notice is that Samsung devices running 5.x don't show audio data (artist, track names, albums). My M9 did this perfectly. Otherwise, making calls and listening to music works perfectly for me. What year is your 3? Have you tried deleting and re-pairing the device to see if that clears it up?
    B. Diddy likes this.
    01-08-2016 06:33 PM

Similar Threads

  1. Problem with Galaxy Tab S 4G
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-09-2016, 01:45 PM
  2. Replies: 2
    Last Post: 01-08-2016, 11:07 AM
  3. Two issues setting up exchange email
    By Clocks in forum Nexus 6P
    Replies: 4
    Last Post: 01-08-2016, 09:52 AM
  4. Z5C Serious Lag Issues
    By YesEvil in forum Sony Xperia Z5 & Z5 Compact
    Replies: 1
    Last Post: 01-08-2016, 08:46 AM
  5. Replies: 1
    Last Post: 01-08-2016, 08:14 AM