1. schoenbc's Avatar
    Phone: Samsung Galaxy S6 64GB
    Provider: Sprint

    Issue: For the last week, I have been missing almost all of my incoming calls. It rings from in/from the calling phone, but nothing comes through on my phone. This started at the same time that my outbound texts started hour-glassing (green/blue rotating circle) for 30-90 seconds before sending - some texts "fail to send" altogether. Also, sometimes when surfing the internet (Chrome and apps) on the network (full bars of 4G LTE), websites don't load - they time out. This has always happened (very occasionally) but seems to happen a lot more often since the texting/calling issues have surfaced.

    Attempts to fix: I have updated my PRL. I have ensured that my 'network mode' was still in LTE/CDMA. I have reset settings back to pre-set using ##72786#. I have taken my phone to a Sprint store and was told that they only thing they could recommend was to factory-reboot my phone but that it probably wouldn't fix the issues.

    Other notes: I have not downloaded any new apps around the time the issues came about. Also, turning my "network mode" to CDMA seems to fix the incoming call problem (but then I don't have 4G)
    01-11-2016 03:02 PM
  2. Westiemom's Avatar
    Phone: Samsung Galaxy S6 64GB
    Provider: Sprint

    Issue: For the last week, I have been missing almost all of my incoming calls. It rings from in/from the calling phone, but nothing comes through on my phone. This started at the same time that my outbound texts started hour-glassing (green/blue rotating circle) for 30-90 seconds before sending - some texts "fail to send" altogether. Also, sometimes when surfing the internet (Chrome and apps) on the network (full bars of 4G LTE), websites don't load - they time out. This has always happened (very occasionally) but seems to happen a lot more often since the texting/calling issues have surfaced.

    Attempts to fix: I have updated my PRL. I have ensured that my 'network mode' was still in LTE/CDMA. I have reset settings back to pre-set using ##72786#. I have taken my phone to a Sprint store and was told that they only thing they could recommend was to factory-reboot my phone but that it probably wouldn't fix the issues.

    Other notes: I have not downloaded any new apps around the time the issues came about. Also, turning my "network mode" to CDMA seems to fix the incoming call problem (but then I don't have 4G)
    Please see the post "Connect Issues" by Denisew1972. She had a similar problem and it was resolved by removing and reseating the Sim card.

    Posted via the Android Central App
    01-11-2016 04:15 PM
  3. schoenbc's Avatar
    I cannot find the post you are referencing. I've searched for it by username and keyword in a number of ways... nothing.

    Also, I have a Galaxy S6. I don't think you can even access the sim card on a s6?
    01-11-2016 04:44 PM
  4. schoenbc's Avatar
    Nevermind! I did what you said about the sim card and it worked immediately! Thanks so much!!!
    Westiemom likes this.
    01-11-2016 04:55 PM
  5. Denisew 1972's Avatar
    Beware though, my problem was fixed. ... operative word "was". As of yesterday same thing. I can't get incoming calls or receive them. After hours in the Sprint store on Saturday I don't want to revisit them again. Do you guys think I should just try and remove and put back in my SIM again? Is it possible that the connection internally is messed up?

    Posted via the Android Central App
    01-13-2016 10:15 AM
  6. lucianus_luciferus's Avatar
    Ask for a replacement sim card
    01-13-2016 03:40 PM
  7. Denisew 1972's Avatar
    Do I have to go to a Sprint store for this? Or can you replace it yourself? I'm asking because I thought about taking my hubbys SIM card out of his S6 and placing it in mine to see if it solves the issue since I know his SIM card works. If his SIM card doesn't work I'll know it's internal and just get it "fixed" or a refurb. sent to me. If it's broken internal somewhere I will need to send the phone in to Squaretrade as this is who my ins. is through, not Sprint. It would just save a trip to the Sprint repair store (it's 27 + miles away) and be a way for me to test it out. Save some time. What are thoughts on this? Thanks for the help so far everyone!
    01-14-2016 09:40 AM
  8. Westiemom's Avatar
    I think you have exactly the right idea.... try your husband's Sim and see if it works. Hopefully that would tell you if it's the card or the phone.

    Posted via the Android Central App
    01-14-2016 09:28 PM
  9. Denisew 1972's Avatar
    OK, I took hubbys SIM out and put it in my phone - It wouldn't even connect the call at all. I dial the number , it never went to the other phone ... dead air for 5 secs or so and then hung up itself. I tried again calling my sons number and same thing. I am thinking each SIM may be programed for a specific phone. So I put my SIM card back in. It went through a couple screens that took me to update Profile and PRL. Did that and I reluctantly tried a call, it worked. Called another phone, it worked. Assumed something in that updating screen thing worked. An hour later received a call just fine had a 5 minute conversation. I was so happy to actually get a call I was giddy. Then BAM, This morning tried to call my work line from my desk to test it again ---- NOTHING!! Dead air. I am so frustrated. I just got this stupid phone in April so no upgrade or even eligible for a lease through Sprint until 2017. This makes no sense. WiFi calling works great but it's just not ideal to rely on in my car, at the store, etc... you know, all those places where I would need my phone in an emergency. How can it work then suddenly not work? Makes no sense. Back to square one
    01-15-2016 10:01 AM
  10. Denisew 1972's Avatar
    Update: Phone sent to Samsung repair in Texas. They have replaced the motherboard, charging port (probably because it's attached to the motherboard) and as an added bonus they noted "scratches" on the LCD (which I did awhile back by putting it in my purse with no screen protector) and they replaced it. In a happy camper. So anyone else with this issue just send it in. It's all under warranty as the phone is only 9 mths old.

    Posted via the Android Central App
    02-13-2016 04:23 PM

Similar Threads

  1. Samsung Galaxy Tab2 10.1 rebooting, how can I fix this?
    By AC Question in forum Samsung Galaxy Tab 2
    Replies: 2
    Last Post: 01-14-2016, 09:23 AM
  2. Samsung Galaxy Grand Prime DUOS does not show caller ID
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-11-2016, 02:53 PM
  3. Replies: 1
    Last Post: 01-11-2016, 02:49 PM
  4. Replies: 0
    Last Post: 01-11-2016, 02:47 PM
  5. Replies: 0
    Last Post: 01-11-2016, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD