1. AC Question's Avatar
    Hi,

    I've recently received a new samsung galaxy s6 with android 5.1.1 installed on it. first day everything went well no problems whatsoever, second day, i started to bump into some wifi issues which are now really pissing me off!

    So the thing is, whenever i turn on wifi, 90% of the time, i can't find any connections. NONE! maybe after 10 minutes of leaving my phone i finally found one, and it isn't even my home connection.. i've been connected to my home wifi. And when i finally am connected the internet is so slow, i'd rather go back to my windows 98 pc and search via internet explorer, make the pc crash 5 times and still load the page faster than my cellphone.

    I've litteraly spend hours searching on the internet looking for solutions but none have worked out. i've been messing around with my router settings and i've done pretty much everything the internet has told me to do.. But still it doesn't work.

    It's really bugging the hell out of me, knowing i bought an expensive phone that doesn't even work.. i've found out that the problem could be within the android 5.1.1 OS itself, but how the hell i'm a suppose to fix any of that?

    I hope anyone on here may have found a solution to this because i'm litteraly losing my mind, i use the phone constantly for school and work, and not being able to go on wifi is really stalling my work...

    Thanks in advance!
    01-15-2016 01:12 PM
  2. dpham00's Avatar
    I would try to do a factory data reset and don't install any apps to see if you still have the same problem. If that doesn't work, then contact Samsung for a warranty replacement, or do an exchange, if still within the return period
    01-15-2016 05:42 PM

Similar Threads

  1. How can I look at the code that is running an app?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 02-11-2016, 12:31 PM
  2. Replies: 1
    Last Post: 01-15-2016, 05:42 PM
  3. Replies: 1
    Last Post: 01-15-2016, 02:47 PM
  4. How do I activate call waiting on my Galaxy S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 01-15-2016, 02:44 PM
  5. Why does camera go into video mode after a few seconds?
    By AC Question in forum HTC One M8
    Replies: 1
    Last Post: 01-15-2016, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD