1. AC Question's Avatar
    I have just received my Samsung S6 on Three and I am having a problem with having notification sounds being repeated until I click on the notification. Is it possible to set it so that I get only 1 notification instead? I have gone into the app notification in settings and on thought the GMAIL, text messages, what's app messages and though they were set to notify once but they keep beeping and it's driving me mad. 😈
    Any help in sorting this, other than switching off the notifications all together, would be really appreciated.

    Thanks, Di
    03-10-2016 01:36 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Accessibility, and look for a Notification Reminder option. Turn it off if present.
    03-10-2016 04:24 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-26-2020, 09:13 PM
  2. videos on phone
    By steve_bham in forum VR & AR Lounge
    Replies: 4
    Last Post: 03-23-2016, 01:39 PM
  3. Wifi connection issues on s6 edge
    By Ian Gough1 in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 03-11-2016, 12:57 PM
  4. Missing Downloaded Files on Android 5.1.1
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-10-2016, 05:42 PM
  5. Samsung Galaxy S3 - I want to change from T-Mobile to Verizon
    By One Pheather in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-10-2016, 04:27 PM