1. Manuel de Jong's Avatar
    I have an galaxy s6 g920f and im by o2.
    I rooted my device from 5.1.1 to the rooted version of 5.1.1.
    Everything was alright and a root checker said my phone was rooted so i tried what i could do with the root.
    I installed xposed installer but in the app it gave an error (the xposed framework is not installed. please download the latest zip file from xda and flash it manually via recovery).
    I watched some tutorials and tried to install it.
    I downloaded the correct zip file for my phone and went to the recovery mode from twrp (team win recovery project).
    I made a backup of the thing the framework would chance, srry that i don't know the name, and i installed the framework with the zip file.
    Then i got an bootloop (it trys to start but it keeps moving between 2 screens). I recovered the backup i made but it didn't chance anything.
    Then i reset my phone with all the options posible in twrp. and now it stays at the start up screen (samsung galaxy s6 powered by android)
    And sometimes when i press some buttons it goes to the screen with the large baterie.
    There also stands ''kernel is not seandroid enforcing'' on the top left (im not sure if it was there earlier).
    I can't go to the recovery mode, only to the download mode.
    After that if tried to root the phone with the same file i rooted it in the first place (but that didn't chance anything),
    Firmware the phone with the android version 5.0.2 (but odin says it fails, odin doesn't say it fails with the 5.1.1 rooted version)
    And i installed ''kies'' from samsung becouse someone said that could help, but that didn't work as wel.
    The only thing i can think of to try next is firmware 5.1.1 and firmware 6.0.1 but i can't find it anywhere.
    *I have installed the usb drivers from android for windows at the beginning of the story and by everthing with Odin
    The phone was conected properly!
    So all together, right now i got an rooted 5.1.1 android, reseted as much as posible that keeps hanging on the start screen!

    Does someone know an solusion for my problem or know where i can download firmware 5.1.1 and/or 6.0.1?

    Thanks in advanced!!!

    Greatings, Manuel


    I found a firmware for 5.1.1 and 6.0.1.
    When I tried the firmware 5.1.1, Odin sayed it failed and the proces got stuck.
    I exited Odin and exited the download mode on my phone.
    now I get the error on my phone: ''An error has occurred while updating the device software.
    Use the Emergency recovery function in the Smart Switch PC software.''
    So I downloaded the software on my pc.
    The software doesn't support my phone, The emergency function doesn't show my phone in a list
    where stands that phones with an error updating the device software are listed there (but thats the function the error told me to do)
    and the software has an option to do the same as Odin with a 5.0.2 firmware would do but that didn't work as well (also got stuck in the proces).
    So that software didn't work.
    I can stil go to the download mode and I can stil not go to recovery mode or start my phone.
    When I reboot I go to the error message.
    Then I tried the 6.0.1 firmware but same story.
    03-29-2016 04:49 AM
  2. B. Diddy's Avatar
    Moved to the S6 Rooting forum.
    03-29-2016 03:49 PM

Similar Threads

  1. SD Portable to Internal Switch possible?
    By briain in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 03-29-2016, 08:14 AM
  2. Replies: 1
    Last Post: 03-29-2016, 04:23 AM
  3. Where can i find the setting for unlock effect on my s7 edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-29-2016, 03:45 AM
  4. Where can i find the setting for unlock effect on my s7 edge
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-29-2016, 03:37 AM