1. Ian Twining's Avatar
    Somehow I've managed to mute a contact on my Galaxy S6 so that I don't know when they are calling or if I receive a message from them. I've no idea how I've done this as all my other contacts work fine. How do I reverse this so that I receive notifications and calls from that contact again. Any help gratefully received.

    Thanks
    03-31-2016 02:09 AM
  2. MikeCorsten's Avatar
    Does this help?
    03-31-2016 06:29 AM
  3. Ian Twining's Avatar
    Hi Mike,

    unfortunately no it doesn't :-(. The numbers isn't blocked it just doesn't ring or notify me when I get a message from this contact. There is a small mute symbol next to the contacts name but I've no idea what I did to get it there or how to remove it. As it's the girlfriends number as well she now thinks I'm ignoring her lol
    03-31-2016 07:56 AM
  4. lucianus_luciferus's Avatar
    enjoy the peace and quiet 😊
    03-31-2016 01:46 PM
  5. bbtkd's Avatar
    Somehow I've managed to mute a contact on my Galaxy S6 so that I don't know when they are calling or if I receive a message from them. I've no idea how I've done this as all my other contacts work fine. How do I reverse this so that I receive notifications and calls from that contact again. Any help gratefully received.

    Thanks
    Go into contacts, go to that entry, and edit it. Set the ringtone to default, as long as default isn't silent. If default is silent, then set to something else.
    03-31-2016 08:14 PM
  6. Jack Slocum's Avatar
    I have the same problem. And this does not fix the problem. I have deleted and re-added the contact and it is still muted.
    04-08-2016 10:16 AM
  7. 1234Chambers's Avatar
    I have the same problem. And this does not fix the problem. I have deleted and re-added the contact and it is still muted.
    I had the same problem but this worked.

    In the contact SMS screen where messages are displayed press the down arrow next to the contact name.
    Once in the new screen turn on notifications and that will fix your problem.
    Aggie PT, dseidel01 and teja11111 like this.
    05-06-2016 05:34 AM
  8. Rick Soucy's Avatar
    same prob #7 worked 4 me
    05-17-2016 03:58 AM
  9. Stylis_HD's Avatar
    You sir, are the real MVP. Accidentally muted a conversion while phone was in my pocket and tried everything logical (like all kinds of settings) but #7 was the solution for my S6.
    06-08-2016 10:08 AM
  10. Aggie PT's Avatar
    #7 worked for me too. Thank you!
    06-09-2016 02:15 PM
  11. Mario Dalangpan's Avatar
    dude... you are awesome!
    06-25-2016 01:44 AM
  12. Leianne Taylor's Avatar
    I have s7 edge, this happened to me too
    And your solution worked thank you
    06-26-2016 02:54 AM
  13. dseidel01's Avatar
    Thank you, 1234Chambers aka solution #7.
    06-27-2016 10:41 AM
  14. CharmisaM's Avatar
    Thank you so much!!
    1234Chambers - solution #7
    07-27-2016 10:01 AM
  15. Estelis23's Avatar
    # 7 WORKED FOR MY SAMSUNG GALAXY S6 EDGE

    Go to your messages click on the contact you wish to unmute, there is an downward arrow next to the contact press it and you will see notifications just turn it on.
    08-22-2016 11:54 AM
  16. george el-sabbagh's Avatar
    Somehow I've managed to mute a contact on my Galaxy S6 so that I don't know when they are calling or if I receive a message from them. I've no idea how I've done this as all my other contacts work fine. How do I reverse this so that I receive notifications and calls from that contact again. Any help gratefully received.

    Thanks
    Open the conversation and next to the contacts name there should be an arrow... turn on the notifications for that contact
    lucianus_luciferus likes this.
    08-29-2016 11:41 AM
  17. Chelsie Dotson's Avatar
    Somehow I've managed to mute a contact on my Galaxy S6 so that I don't know when they are calling or if I receive a message from them. I've no idea how I've done this as all my other contacts work fine. How do I reverse this so that I receive notifications and calls from that contact again. Any help gratefully received.

    Thanks

    Hi, I was actually just having the name issue and looked through everything until I did this! When you click under the persons messages where there name is there is an arrow next to it click that and make it should say notification switch it to on and then it turned mute off. Hope it helps for you to !
    09-04-2016 04:08 PM
  18. rpetry's Avatar
    Thank you so much!!! I have spent days trying to figure out why one contact does not have notifications.......
    09-20-2016 05:14 PM
  19. Russ Bixby's Avatar
    I had the same problem but this worked.

    In the contact SMS screen where messages are displayed press the down arrow next to the contact name.
    Once in the new screen turn on notifications and that will fix your problem.
    YES!!! Thanks a million!
    10-04-2016 09:04 PM
  20. teja11111's Avatar
    Thanks, it worked
    10-28-2016 12:54 PM
  21. Ark_007's Avatar
    Took me a few tries to figure out the "downward arrow" thing (it is more of an upside down triangle)...but as you said, RIGHT NEXT to the contact name! I clicked on it and a scroll down menu appeared whereby I just had to change setting from "turn off notifications" to turn ON notifications, and voila! Problem solved. Thank you #7!
    Ark
    11-06-2016 05:41 PM
  22. Clebes's Avatar
    I just had the same problem. Go to the person's message that is muted. In the upper right corner are 3 dots. Click on that and you should see that it says unmute conversation...click on that and it will unmute. I just did that and it worked for me. My granddaughter figured it out!!!! Don't know how I got it muted but now it's not thank goodness.
    01-07-2017 11:27 AM
  23. Mihai Savin's Avatar
    Worked for me too. Thank you!
    01-25-2017 02:59 AM
  24. KeyofA's Avatar
    Somehow I've managed to mute a contact on my Galaxy S6 so that I don't know when they are calling or if I receive a message from them. I've no idea how I've done this as all my other contacts work fine. How do I reverse this so that I receive notifications and calls from that contact again. Any help gratefully received.

    Thanks
    On my Samsung S8+, Android version 7 (sorry don't know the name) it's a little different. When you're in the thread, select the three bars at the top of the screen to the right of the name. When the drop down menu appears, look at the very bottom and you will see the bell icon next to notification. Select this to unmute the contact.
    01-24-2018 11:06 AM

Similar Threads

  1. Does google have a sync issue with contacts?
    By Snappy Phoenix in forum General News & Discussion
    Replies: 10
    Last Post: 05-02-2016, 07:13 AM
  2. Replies: 2
    Last Post: 04-28-2016, 12:26 AM
  3. Why don't my com.htc contacts on my HTC M9 work?
    By AC Question in forum HTC One M9
    Replies: 2
    Last Post: 04-06-2016, 10:00 AM
  4. Replies: 1
    Last Post: 03-30-2016, 01:47 PM
  5. Why won't gmail save phone number I add to contacts?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-30-2016, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD