1. AC Question's Avatar
    When I press the power button to wake my phone up so I can unlock it, the screen fades in as opposed to simply turning on like it used to. This is a result of the new update for the Galaxy s6. It is very annoying and I'don't like to know how I can turn it off. Can'the find it in the settings.
    04-07-2016 06:51 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You could try turning off the system animations in the Developer Options. Go to Settings>About Phone, and tap Build Number 7 times. Then hit the Back button, and look for the Developer Options menu. Go in there and look for the system animation settings. Try turning them off. Be aware that this will also turn off all other system animations (like folder-opening animations, etc.).
    04-07-2016 07:32 PM

Similar Threads

  1. Trying to figure out which sim to use
    By John Dodson1 in forum LG Watch Urbane 2nd Edition
    Replies: 16
    Last Post: 04-10-2016, 10:47 AM
  2. Replies: 6
    Last Post: 04-08-2016, 08:19 AM
  3. Replies: 2
    Last Post: 04-08-2016, 08:18 AM
  4. Replies: 2
    Last Post: 04-07-2016, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD