1. AC Question's Avatar
    The talk-to-text microphone is missing on my Samsung Keyboard after update on 4/7/16. I'm using a Galaxy 6. Google Talk stopped working as well.
    04-09-2016 01:38 PM
  2. STARGATE's Avatar
    The mic is still there. Press and hold the icon on the right of Sym and you'll see it.
    How do I get microphone back in Samsung keyboard after Marshmallow update.-uploadfromtaptalk1460224373392.jpg
    04-09-2016 01:52 PM
  3. esumsea's Avatar
    When I do this I only get the emoji, Cliboard and settings icons. No microphone. I switched to the Swipe keyboard for a trail and when I came back to the samsung keyboard on my s7, the google voice to text app is not there. Please help
    04-20-2016 11:39 AM
  4. Chudmeister's Avatar
    The key is to hold down on that key and the other ones appear! I had the same question! Thanks!

    When I do this I only get the emoji, Cliboard and settings icons. No microphone. I switched to the Swipe keyboard for a trail and when I came back to the samsung keyboard on my s7, the google voice to text app is not there. Please help
    06-02-2016 02:44 PM
  5. Unashamedly's Avatar
    The key is to hold down on that key and the other ones appear! I had the same question! Thanks!
    You didn't read the reply; that person is holding down the icon but does not get the mic as one of the available options. I have the same issue.
    07-03-2016 01:17 PM
  6. myandroidgs6's Avatar
    Try these :
    First : Swipe down menu , make sure you check "Google voice typing" is on Auto.
    Now back to keyboard ...: Press and hold the button right next to "SYM" .

    How do I get microphone back in Samsung keyboard after Marshmallow update.-2016-07-03_18-18-39.jpg

    How do I get microphone back in Samsung keyboard after Marshmallow update.-2016-07-03_18-15-53.jpg
    Glassslipper likes this.
    07-03-2016 06:03 PM
  7. Justgboots's Avatar
    Try these :
    First : Swipe down menu , make sure you check "Google voice typing" is on Auto.
    Now back to keyboard ...: Press and hold the button right next to "SYM" .

    Click image for larger version. 

Name:	2016-07-03_18-18-39.jpg 
Views:	69 
Size:	40.2 KB 
ID:	231317

    Click image for larger version. 

Name:	2016-07-03_18-15-53.jpg 
Views:	69 
Size:	28.5 KB 
ID:	231318
    Nope that was not my reply. That was auto when I joined for first time. This tool between Sym and comma only has 3 options the microphone doesn't exist and the instructions for Google voice type don't either. I'm on a 2 week old Galaxy s7 and have the latest updates. I'm tired of spending weekends trying to get my phone to function. PLEASE FIX THIS. I SPEND HOURS IN MY CAR TO WORK AND NEED VOICE TO TEXT ASAP please!!!!
    08-20-2016 09:57 PM
  8. Makinen79's Avatar
    Nope that was not my reply. That was auto when I joined for first time. This tool between Sym and comma only has 3 options the microphone doesn't exist and the instructions for Google voice type don't either. I'm on a 2 week old Galaxy s7 and have the latest updates. I'm tired of spending weekends trying to get my phone to function. PLEASE FIX THIS. I SPEND HOURS IN MY CAR TO WORK AND NEED VOICE TO TEXT ASAP please!!!!
    I have the same problem. Bought an s7 August 2nd which had the mic in messages. Had to exchange that phone a week later due to it powering down and getting hot. The replacement s7 doesn't have the mic. I too have spent hours trying to figure it out researching online.
    09-03-2016 07:32 PM
  9. myandroidgs6's Avatar
    Press and Hold , you will see it

    How do I get microphone back in Samsung keyboard after Marshmallow update.-2016-09-03_21-07-33.jpg
    09-03-2016 09:11 PM
  10. Makinen79's Avatar
    Press and Hold , you will see it

    Click image for larger version. 

Name:	2016-09-03_21-07-33.jpg 
Views:	50 
Size:	39.9 KB 
ID:	238363
    Are you using Samsung keyboard?
    09-03-2016 09:12 PM
  11. Makinen79's Avatar
    Press and Hold , you will see it

    Click image for larger version. 

Name:	2016-09-03_21-07-33.jpg 
Views:	50 
Size:	39.9 KB 
ID:	238363
    I see clipboard smile and setting gear.
    No mic
    09-03-2016 09:15 PM
  12. Makinen79's Avatar
    Nope that was not my reply. That was auto when I joined for first time. This tool between Sym and comma only has 3 options the microphone doesn't exist and the instructions for Google voice type don't either. I'm on a 2 week old Galaxy s7 and have the latest updates. I'm tired of spending weekends trying to get my phone to function. PLEASE FIX THIS. I SPEND HOURS IN MY CAR TO WORK AND NEED VOICE TO TEXT ASAP please!!!!
    I fixed it.<br />
    I enabled the Google App and I now can see the mic oddly enough. When I enabled the google app Voice Search app also was activated.
    09-04-2016 12:16 AM
  13. lchoufani's Avatar
    I have the emoji icon and clipboard icon missing what do i have to do ?
    11-06-2016 07:10 PM
  14. caren18's Avatar
    Not sure if you found out the solution but thought I would post in case someone was having the same problem. When you turn on google text under language, and do everything above, and you STILL have no microphone then you either do not have the google "blue box with a white g" Google app loaded (check under application) or it it turned off. Once you enable it then the microphone will appear...finally.
    11-09-2016 05:39 PM
  15. Bubbles323's Avatar
    Not sure if you found out the solution but thought I would post in case someone was having the same problem. When you turn on google text under language, and do everything above, and you STILL have no microphone then you either do not have the google "blue box with a white g" Google app loaded (check under application) or it it turned off. Once you enable it then the microphone will appear...finally.
    I also had the keyboard with only clipboard, settings and emoji offered on the key to the left of the space bar until I went to a different app (texting) and then when I long pressed the key the mic was offered also. Hope this helps.
    12-05-2016 10:14 AM
  16. scarchelli's Avatar
    Not sure if you found out the solution but thought I would post in case someone was having the same problem. When you turn on google text under language, and do everything above, and you STILL have no microphone then you either do not have the google "blue box with a white g" Google app loaded (check under application) or it it turned off. Once you enable it then the microphone will appear...finally.
    Just posting incase someone googles this like me in the future. ENABLE THE GOOGLE APP IN APPLICATIONS. Mine was disabled and upon enabling it, I got the icon back.
    12-22-2016 01:21 AM
  17. cinelid's Avatar
    Iam using the Google keyboard. I don't have Google Voice typing as an option.

    OK, I held down the emoji icon (2nd from left) and the mic is back. THANK YOU. What a PITA without it.
    09-07-2017 06:29 AM
  18. Glassslipper's Avatar
    Awesome! Worked for me on my new Galaxy S8+ but I must also mention that I CHANGED MY DEFAULT KEYBOARD FROM THE SAMSUNG TO GOOGLE AS WELL AS did the above and. . . . VIOLA!!!! SUPPPPERRRRR HAPPPPY!!!!! THANKS!!!!!
    10-06-2017 01:46 AM
  19. ifixedit's Avatar
    None of that worked for me. I knew the press and hold button would pull a mic up most of the time because I had an S3 but I now have the Galaxy S5 and I can't figure out why there is not one way to do something on all of the Samsung phones- why do they have to make everything different for every model and trickier.. I almost mailed this back in tomorrow's mail since I got it from Amazon used and decided to buy an iPhone when I could because I was so upset after spending weeks (and this is my second s5 with the data and mic problems), and I could not get WiFi outside of the house where we have a modem that we have a password into.. For the wifi, I called my service provider and they gave me new APN information to enter under settings and I was able to turn the house WiFi off which is what I have been using for internet, and still was able to look something up so I hope that fixed it. I won't be sure until I am driving down the road and need the automated lady to tell me how to get to someplace in this new city I'm in. Some things that you enter under the APN settings, need to be in all capital letters which I did not know also. So for the microphone I downloaded a different keyboard and even though it was the crazy one that you had to hold down and use I believe it was a 3 x 4 it saI'd. . I used it for a while and thumped around.. powered it off and back on, (not restart but actually power off and then back on). Then I went back to using Samsung keyboard and voice to text I set to Automatic and powered it off and back on again and then I got my normal keyboard back and a :-) where the microphone should be and then I was able to hold down the :-) and bring up the microphone. These phones can be such a nightmare for people like me-this is why I use them until they literally stop working.
    11-01-2017 12:38 AM
  20. ifixedit's Avatar
    Let me also say, I love it that you Android people have all come together in a spot where we can search for answers because every version of the phone is different, even if it's the same phone, I've had two of the same Samsung Galaxy S5 but 1 was the Kit Kat model and one with something else. So, it's very nice to have help here, otherwise I would buy a used iPhone and say a prayer that it worked.
    11-01-2017 12:41 AM
  21. jamesj24's Avatar
    I restored the missing microphone icon by using the Reset Settings button on the keyboard menu. The menu path is:

    Settings/General Management/Language and Input/Virtual Keyboard/Samsung Keyboard/Reset Settings
    11-23-2018 10:51 AM
  22. Robert Larson3's Avatar
    Thank you for actually giving a complete simple answer and not repeating the same thing over and over.



    Not sure if you found out the solution but thought I would post in case someone was having the same problem. When you turn on google text under language, and do everything above, and you STILL have no microphone then you either do not have the google "blue box with a white g" Google app loaded (check under application) or it it turned off. Once you enable it then the microphone will appear...finally.
    01-15-2019 08:34 PM

Similar Threads

  1. How to stop constant notification reminders??
    By Keith Molloy in forum Samsung Galaxy S7 edge
    Replies: 26
    Last Post: 09-22-2018, 07:19 AM
  2. why doesnt play store download and update any apps ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2016, 07:02 PM
  3. Replies: 3
    Last Post: 04-09-2016, 08:09 PM
  4. Replies: 1
    Last Post: 04-09-2016, 01:57 PM
LINK TO POST COPIED TO CLIPBOARD