1. AC Question's Avatar
    I've recently started using the Galaxy S6, and I cannot get the Calendar notifications to stop interrupting my calls. I use the stock Calendar, and I've set "Notify during calls" to "No".

    This only seems to happen with Calendar notifications. Texts, alarms, etc., just pop up at the top of my screen (during calls) without the audible alert. If I turn the Calendar notifications completely off then it doesn't notify me at all, and therefore becomes useless as a calendar.

    I'm self-employed and spend a great deal of time on the phone. Can somebody please help?

    Thank you in advance for your time and expertise!
    04-26-2016 02:35 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this happen in Safe Mode? https://support.t-mobile.com/docs/DOC-21007
    04-26-2016 03:29 PM
  3. Jimmy Le1's Avatar
    In the calendar setting : Notification - OFF
    This should do it ..
    04-26-2016 03:34 PM
  4. CintiDroid's Avatar
    Thank you for your responses.

    The problem with "Calendar setting : Notification - OFF" is when I do that it doesn't notify me at all, whether I'm on the phone or not. At that point, the calendar loses all functionality for me. Is there a workaround that I'm perhaps missing?

    I'll have to try the Safe Mode boot when I'm at a stopping point later this evening.

    Thank you again.
    04-26-2016 04:36 PM
  5. lucianus_luciferus's Avatar
    open phone app
    go to more, settings, call alerts, and disable notify during calls.
    if that is already disabled then open splanner (assuming you are using splanner as the calendar app) then go to more, settings, notifications and chose silent as the notification sound.
    04-26-2016 05:30 PM
  6. CintiDroid's Avatar
    open phone app
    go to more, settings, call alerts, and disable notify during calls.
    if that is already disabled then open splanner (assuming you are using splanner as the calendar app) then go to more, settings, notifications and chose silent as the notification sound.
    Thanks for the response. I've tried that, and while it does stop the notification from interrupting my call, it doesn't server as a reminder unless I physically have the phone in my hands.

    The way it worked on my S4 was it would just pop up silently when I was on the phone, but the default notification sound would play when I wasn't.

    I'm really not sure what to make of it.

    Thanks again!
    04-26-2016 06:03 PM

Similar Threads

  1. Hide wifi calling notification - Marshmallow
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-10-2016, 11:08 PM
  2. Question on Gear S with Sprint
    By AC Question in forum Samsung Gear S
    Replies: 2
    Last Post: 05-09-2016, 07:31 PM
  3. Replies: 2
    Last Post: 04-26-2016, 03:41 PM
  4. Replies: 5
    Last Post: 04-26-2016, 02:43 PM
  5. Turns on only when plugged in, Battery status different percentage?
    By Andrea Quinones in forum Samsung Galaxy Tab
    Replies: 6
    Last Post: 04-26-2016, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD