1. Randall Clark's Avatar
    Just in the past few days, my S6 has been aggravating the snot out of me. I turn on BT and connect to a BT speaker (ue megaboom). I play music and everything is fine for 45 mins or an hour or so, then the S6 BT turns itself off. Once that happens, I can't get BT to turn on. Even restarting doesn't help. Then the next day it works again, but the the problem reoccurs. Arrgh!
    08-03-2016 04:34 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! We've seen a number of threads like this with Samsung devices on Marshmallow--did this only start after the phone was updated? Any power saver modes turned on, or 3rd party battery saver apps installed?
    08-06-2016 01:58 AM
  3. Randall Clark's Avatar
    Hi, thanks for your reply. I have Android 6.0.1 The problem started this past week, but I'm not sure when my last update happened. I do not have any 3rd party battery save apps, and I don't usually run in power saving mode. I did put the phone into the ultra power saving mode for a while on Tuesday, but I don't recall whether I was having the bluetooth problem before that or if it started after. However, I haven't used any power saving mode since Tuesday, and the problem persists.
    08-06-2016 04:18 PM
  4. B. Diddy's Avatar
    See if this happens in Safe Mode (https://support.t-mobile.com/docs/DOC-21007), or after wiping the cache partition (https://support.t-mobile.com/docs/DOC-21095)
    08-06-2016 05:50 PM
  5. Randall Clark's Avatar
    I'm trying to wipe the cache partition, but it seems to be stalled after step 6 on the instructions you linked. At the bottom of the phone, it says "-- wiping cache...", but there has been no change for 60 minutes or so. At the top, it says
    "Android Recovery
    MMB29K.G920VVRU4CPF4
    user/release-keys
    Use volume up/down and power
    No
    Yes"

    Do I have to select yes to get the cache to wipe, even thought the bottom seems to indicate the cache is wiping? Or do I need to select no, to avoid a complete recovery and proceed with the cache wipe? Or should I do nothing and continue to wait, even thought it seems nothing is happening?
    08-06-2016 07:04 PM
  6. Randall Clark's Avatar
    Never mind, I figured it out. Selecting No takes you back to previous menu, so you have to select Yes to proceed to wipe the cache.
    08-06-2016 07:37 PM
  7. Randall Clark's Avatar
    Wiping cache did not work, problem reocurred. Haven't yet tried safe mode.
    08-07-2016 09:59 PM
  8. hydroid's Avatar
    Have this problem too. Mine wont even turn on at all! Apart from doing a factory reset have tried everything else. This started after the 6.0 version. At the same time this occurred, I started getting some weird text messaging. Idk if there is a correlation between the two. Anyway any help or ideas on how to deal with this is highly appreciated. Thank you.
    08-08-2016 11:53 AM
  9. lucianus_luciferus's Avatar
    if you have tried everything except a factory reset then maybe that's the only option left to try
    08-08-2016 02:51 PM
  10. B. Diddy's Avatar
    Or consider reinstalling the firmware using Samsung Smart Switch.
    08-08-2016 03:21 PM
  11. hydroid's Avatar
    Thank you for the advice. I will try that when I get home. Hopefully it will help.
    B. Diddy likes this.
    08-08-2016 07:13 PM
  12. conceptvip's Avatar
    I have been having the same issues for about a week with the bluetooth. I can make a call for about a minute then the car bluetooth freezes and I will need to restart the car to get it to reconnect. Sometimes the phone will freeze and restart on its own when the car bluetooth freezes. I tried my wifes s6 tonight and hers is working ok. No new apps installed. Any one figure a fix or the problem? Thanks

    Verizon network
    08-09-2016 09:37 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-09-2016, 03:30 PM
  2. Replies: 2
    Last Post: 08-04-2016, 03:26 PM
  3. text notification sound doesn't work, help!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 09:07 PM
  4. Replies: 0
    Last Post: 08-03-2016, 03:22 PM
LINK TO POST COPIED TO CLIPBOARD