1. daithitanz's Avatar
    I have a new S6 and I can't get the contacts birthdays to display. In the manage calenders section I've selected 'contacts birthdays' under the device heading, however I have my contacts saved on gmail and not on the device. This wasn't an issue on the S4. Do i have to copy my contacts to the local device to get the birthdays to display?
    08-04-2016 02:30 PM
  2. VidJunky's Avatar
    Have you checked the permissions to be sure that the app may access your contacts? It sounds like the permission hasn't been granted and therefore is not looking at them. Simply go into your app manager from the settings menu, select the app and go to permissions. There you'll find toggles for the permissions that app is or may ask for, and then turn on any that aren't selected that you would like for it to have.
    08-06-2016 10:00 AM
  3. lucianus_luciferus's Avatar
    open splanner, go to more, manage calendars, make sure birthdays is checked for your google account
    08-06-2016 02:21 PM

Similar Threads

  1. How locked down will the Note 7 be?
    By LeoRex in forum Samsung Galaxy Note 7
    Replies: 29
    Last Post: 09-23-2016, 04:24 AM
  2. Notifications failing to notify on time
    By StoneRyno in forum LG G4
    Replies: 3
    Last Post: 08-08-2016, 10:55 PM
  3. Replies: 0
    Last Post: 08-04-2016, 02:25 PM
  4. Any rumors on Nexus 7 2016?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2016, 02:23 PM
  5. how do I watch movies from my phone on my Chromebook
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2016, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD