12-02-2018 11:53 PM
27 12
tools
  1. justnivek's Avatar
    when tapping on the Google mic or saying OK Google the mic used to make a little sound effect.... now it doesn't do that anymore and I don't know why... was that an update? it only vibrates now its driving me crazy :/
    MLazarusM2 likes this.
    09-17-2016 11:11 AM
  2. lucianus_luciferus's Avatar
    have you tried turning the volumes up in settings, sounds and vibration, volume
    MLazarusM2 likes this.
    09-17-2016 05:25 PM
  3. justnivek's Avatar
    have you tried turning the volumes up in settings, sounds and vibration, volume
    yeah everything else in the phone is working except that
    amberseattle likes this.
    09-17-2016 07:06 PM
  4. lucianus_luciferus's Avatar
    I've just tested on mine and it is the Media volume that needs to be turned up.
    MLazarusM2 likes this.
    09-18-2016 06:29 AM
  5. Fawna Jefferson-Williams's Avatar
    I've just tested on mine and it is the Media volume that needs to be turned up.

    I have an S7 and turning the media volume up doesn't resolve the problem.. Tapping the voice search mic only vibrates, no sound and like the original poster said it drives me crazy as well.
    09-21-2016 08:33 AM
  6. justnivek's Avatar
    I have an S7 and turning the media volume up doesn't resolve the problem.. Tapping the voice search mic only vibrates, no sound and like the original poster said it drives me crazy as well.
    Exactly, the media or any volumes isn't effecting it, its like the sound just vanished
    09-21-2016 03:14 PM
  7. Jazzie77308's Avatar
    I'm experiencing the same problem which is how I got here. Have you figured out the problem?
    09-21-2016 06:07 PM
  8. jvitti10's Avatar
    I have a Samsung note 4 and have the same problem. I just finished reading the whole thread here and found out one of the things that worked was going into settings, accessability, lookout to on. I did get the sound back
    10-02-2016 11:20 PM
  9. justnivek's Avatar
    I recently deleted all google app data (I have no idea what deleted to be honest) and the sound effect came back... It's so crazy how much that sound NOT being there drove me nuts
    10-03-2016 09:53 AM
  10. h_hilden2004's Avatar
    For the Google talk to text app boy was it ever driving me crazy cuz I'm super busy and I talk to text in the car without looking hands tied up I found the solution Google here's what you do. You go to the Google app on Play Store tap update for the Google app open up the Google app then top left tap menu settings Voice okay on the Google app 2nd Solution for those not seeing their microphone t go to settings manager scroll screen left to right until you reach disable tabs enable Google search exit and Miic will reappear if you're having trouble finding your mic on your phone I have Samsung Galaxy S6 & if you also have any or alot of background apps in background disabled return any pertinent apps back on so Google Voice an work properly.Also in the first solution to get your Google Voice back in Google app you have the ability to set which apps you want Google to use! Hope it helps!
    10-04-2016 01:49 AM
  11. Gav508's Avatar
    I also have this issue. Have tried everything but no sound anymore.
    10-05-2016 05:59 PM
  12. Jimdisney's Avatar
    I solved this same problem
    Go to apps
    Delete or turn off Google
    Go to Google play
    Download or turn back on
    Re start phone
    10-21-2016 09:51 AM
  13. Larry Klipstein's Avatar
    when tapping on the Google mic or saying OK Google the mic used to make a little sound effect.... now it doesn't do that anymore and I don't know why... was that an update? it only vibrates now its driving me crazy :/
    Same here. Just disappeared. Did before but came back. Any solutions from the " GOOGLE GODS" ???
    10-26-2016 05:00 AM
  14. Travis Mayes's Avatar
    Yeah I hate that too it's driving me crazy too did you report that to Google
    when tapping on the Google mic or saying OK Google the mic used to make a little sound effect.... now it doesn't do that anymore and I don't know why... was that an update? it only vibrates now its driving me crazy :/
    10-31-2016 06:59 PM
  15. Travis Mayes's Avatar
    Report that the Google send them an email under the app that's what they told me to do so I did it you should too thanks because it's driving me crazy that vibration I want them to fix it
    10-31-2016 07:02 PM
  16. Travis Mayes's Avatar
    Email Google under the app and tell them the more people that do that they'll fix it it drives me nuts
    10-31-2016 07:04 PM
  17. justnivek's Avatar
    Email Google under the app and tell them the more people that do that they'll fix it it drives me nuts
    I fixed it by deleting the app data, I honestly don't know what that deleted honestly but its fixed now
    10-31-2016 11:07 PM
  18. Rajahani willimas's Avatar
    so the problem is with the latest update. after i uninstalled it, it worked just fine
    11-10-2016 08:58 PM
  19. trohunt00's Avatar
    I have a Samsung note 4 and have the same problem. I just finished reading the whole thread here and found out one of the things that worked was going into settings, accessability, lookout to on. I did get the sound back
    This worked! I don't know why but hellz yeah! Thanks a lot!
    claripossum likes this.
    01-13-2017 04:13 PM
  20. mjr4281's Avatar
    The reason we don't have the audible 'ready' indication anymore is because Google is testing it without. They want users to be able say "Ok Google" followed by the command all in one breath, without the user having to pause for the beep. Although, it doesn't seem to be very popular at the moment. Had to do a little digging to find this out. I, personally, want the beep back.
    claripossum likes this.
    02-18-2017 12:10 AM
  21. LIC Christopher's Avatar
    Having got the google app updated with the version dated 2 Mar 2017 , issue is fixed:
    OK Google
    03-18-2017 05:34 PM
  22. MLazarusM2's Avatar
    Thank you @lucianus_luciferus. that worked for me!
    "I've just tested on mine and it is the Media volume that needs to be turned up."
    08-27-2017 05:02 AM
  23. BigDawg1968's Avatar
    I had the same problem. I just deleted the Chrome icon with the rainbow colors and "whammo", the microphone sound is back. Reading this forum has helped a lot. Thanks!
    10-08-2017 11:15 AM
  24. james shehzada Murthy's Avatar
    Guys I have a redmi note 4 and I had the same issue. I followed a guys advice on this forum. I went to settings, then accessibility, then since I didn't find any lookout option I just switched on and off TalkBack and switched on the tenor keyboard ( I don't think this was the reason though) but whatever I did it worked lol.
    10-26-2017 07:10 AM
  25. MichaelRS's Avatar
    I have a Samsung note 4 and have the same problem. I just finished reading the whole thread here and found out one of the things that worked was going into settings, accessability, lookout to on. I did get the sound back
    YES!
    That worked for my LG G4.
    Thank you!
    12-07-2017 07:39 PM
27 12

Similar Threads

  1. 99% sure I will get the v20
    By clickerman in forum LG V20
    Replies: 11
    Last Post: 09-20-2016, 11:10 AM
  2. How do you make a number a phone number with the S pen?
    By catloverplayer in forum Samsung Galaxy Note 7
    Replies: 4
    Last Post: 09-20-2016, 09:27 AM
  3. Replies: 1
    Last Post: 09-17-2016, 11:03 AM
  4. Replies: 1
    Last Post: 09-17-2016, 08:43 AM
  5. why dont i have Nougat?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2016, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD