1. jr866gooner's Avatar
    Hello,

    I'm posting this elsewhere too to cover a greater user base in the hope this is a more widespread issue among us s6 MM users.

    This happens with most wifi points and isn't down to signal strength and is random. My phone will freeze briefly which is frustrating enough and normally whilst checking twitter or something then I glance up to see no icon for wifi or data... then 4G appears.. then wifi reconnects. This has certainly come into play since MM.

    When I upgraded to 6 I did OTA. Felt it wasn't as fast as it should be and reset. Still not convinced I used Samsung smart switch to wipe clean and flash clean.

    Am I alone with this glitch? It happens most days.
    09-28-2016 05:07 PM
  2. B. Diddy's Avatar
    Does it happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-29226
    jr866gooner likes this.
    09-29-2016 12:17 PM
  3. jr866gooner's Avatar
    Does it happen in Safe Mode as well? https://support.t-mobile.com/docs/DOC-29226
    Ah good to know! Thanks. I've tried the reset network settings options and will monitor for a few days.
    09-29-2016 05:07 PM
  4. jr866gooner's Avatar
    Ok didnt try safe mode on this occasion but will do if it happens again now.

    Did a full smart switch wipe, reset so now shall keep fingers crossed!!
    10-09-2016 02:49 AM

Similar Threads

  1. Replies: 5
    Last Post: 07-04-2017, 05:56 PM
  2. New on Android
    By gabeweb in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 10-20-2016, 08:27 PM
  3. Can't turn off WiFi direct?
    By shaw1234 in forum Samsung Galaxy Note 7
    Replies: 0
    Last Post: 09-28-2016, 03:46 PM
  4. Moto G4 Plus Camera clicking noise and moving lens
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2016, 03:42 PM
  5. Screen timeout and standby mode
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-28-2016, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD