1. kaze_25's Avatar
    There are two USB ports in my computer that do not read my S6 properly. It is constantly connecting and disconnecting. I'm always getting the "USB device has malfunctioned"

    So far I've tried different cables, I've tried reinstalling the drivers, and disabling the "USB selective suspend" setting with no luck. I have one port that does work though. Plugging the phone into a different computer works too.

    The weird thing is that other USB devices do work in those ports, it's just when I plug in my S6 that it's behaving weirdly.

    Anyone know what the issue could be?
    10-29-2016 07:29 PM
  2. lucianus_luciferus's Avatar
    are you using the genuine samsung usb lead that came with the phone?
    10-30-2016 03:16 PM
  3. kaze_25's Avatar
    I'm using the Samsung fast charging cable, but I know that's not the issue because it works in another port just fine
    11-01-2016 06:20 PM
  4. lucianus_luciferus's Avatar
    well use that port then
    11-02-2016 05:12 PM

Similar Threads

  1. Galaxy S6 stock email app not auto-capitalizing
    By BD3476 in forum Samsung Galaxy S6 edge
    Replies: 22
    Last Post: 02-02-2017, 03:41 PM
  2. Galaxy S6 stock email app not auto-capitalizing
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2016, 04:00 PM
  3. S6 Edge stuck at the no battery icon
    By Moplop in forum Samsung Galaxy S6 edge
    Replies: 3
    Last Post: 10-30-2016, 02:27 PM
  4. Pixel XL Audio Aux out issues
    By ainfinity in forum Google Pixel & Pixel XL
    Replies: 3
    Last Post: 10-29-2016, 10:31 PM
  5. S6 Edge stuck at the no battery icon
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-29-2016, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD