1. patcal's Avatar
    Greetings,

    I bought my son a used Sprint S6. Had it unlocked & running on T-Mobile. It is rooted with stock PK1 rom. It is occasionally losing cell signal. No bars, no calls or texts. After he restarts it it is fine, until it does it again. Never used a unlocked phone before, Not sure where to even start looking. Any guidance would be appreciated.

    Pat
    01-03-2017 09:07 AM
  2. Morty2264's Avatar
    Hi! What carrier is your son using, and are you using the same one? Do you, yourself notice any drops in your own service? And do these drops happen in the same location in the home, or does your son get better reception elsewhere?
    01-03-2017 09:55 AM
  3. patcal's Avatar
    We both use T-mobile. I have had not issues. I believe he had it happen once at work & once at home.

    Pat
    01-03-2017 09:57 AM
  4. Morty2264's Avatar
    We both use T-mobile. I have had not issues. I believe he had it happen once at work & once at home.

    Pat
    Thank you for answering my questions! I would contact T-Mobile. Maybe he needs a new SIM card, or maybe they can reset his connection.
    01-03-2017 10:42 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-21-2022, 12:28 PM
  2. loss of mobile signal nexus 6p 7.1.1
    By maninder1008 in forum Nexus 6P
    Replies: 1
    Last Post: 01-02-2017, 11:56 PM
  3. Change camera pixel size on LG4 cell phone
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 01-02-2017, 08:49 PM
  4. Replies: 4
    Last Post: 01-02-2017, 03:05 AM
  5. Replies: 1
    Last Post: 12-31-2016, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD