1. mikado86's Avatar
    Hello, as the tittle said, it used to work, it stopped working like a week ago, I have had the same phone, firmware and rooted for more than a year and I had never had a trouble with this, It used to work at home with a third party cable, or in my car with a fast charging thingie, now it doesn, not even with original cable, I have tried a few tricks like cache dump and "pushing the cable rly good", nothing has worked, its always just charging not fast charging.

    ok so here are some facts

    Samsung Galaxy S6
    Marshmallow update
    Rooted.
    SM-G920I

    I downloaded an app named Ampere or something, measures how much current is receiving while charging, its not going above 190 mA.

    The only thing I can think off is that I charged my phone on my work PC, and lets just say... its a piece of ****, I woulnt be surprised if the USB ports screwed up with my phone, if thats even possible

    If you need adiitonal info or suggestions let me know, thanks!
    02-06-2017 08:25 PM
  2. mikado86's Avatar
    small update, I own a wireless fast charging, its charging to 680mA max, still nowhere near of regular cable fast charging, but I can assume the work PC did screwed up my phone port apparently, ill be sure to give it a few hits
    02-06-2017 08:38 PM
  3. doylerevo's Avatar
    I'm the same boat with my s6 rooted and done the above tests no joy. Only started 1 week ago out of the blue
    02-07-2017 06:14 AM

Similar Threads

  1. which charging port do i purchase
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-07-2017, 08:36 AM
  2. Replies: 0
    Last Post: 02-06-2017, 07:36 PM
  3. Replies: 0
    Last Post: 02-06-2017, 06:45 PM
  4. Samsung Galaxy gear S R750 falsh with Odin
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2017, 06:02 PM
  5. sAMSUNG gALAXY 6s
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2017, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD