1. gaby78's Avatar
    my galaxsy s6 phone did an update a couple of week ago all of a sudden my music and videos stopped working when i go on youtube it says "there was a problem while playing (playback id: nwmc_xbuo1c9_u)" and when i try and play my music on play music it says "couldnt play the track you requested" its very weird and it starts working when i shut my phone off and on pls help
    05-02-2017 11:59 PM
  2. mhinc's Avatar
    my galaxsy s6 phone did an update a couple of week ago all of a sudden my music and videos stopped working when i go on youtube it says "there was a problem while playing (playback id: nwmc_xbuo1c9_u)" and when i try and play my music on play music it says "couldnt play the track you requested" its very weird and it starts working when i shut my phone off and on pls help
    Try checking out this thread, may help

    http://forums.androidcentral.com/htc...uch-retry.html

    Also googled your error and got a TONNE of results.

    05-03-2017 12:46 AM
  3. jr866gooner's Avatar
    After updating did you wipe any caches or even wipe device??
    05-04-2017 05:46 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-03-2017, 10:03 PM
  2. Replies: 1
    Last Post: 05-03-2017, 10:02 PM
  3. Replies: 1
    Last Post: 05-03-2017, 04:12 AM
  4. It's about my memos it's not the same
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2017, 09:44 PM
  5. Issue with google now and assistant.
    By skinnytoo201 in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 05-02-2017, 09:28 PM
LINK TO POST COPIED TO CLIPBOARD