1. AC Question's Avatar
    Just last night I upgraded to 7.0, this is when the issues first occurred.

    What happens: I start up my phone, it's on 4G like it should be and also connected to wifi. I needed to set everything back up on my phone after the update so I had to verify a few accounts via text, which is when I first noticed I wasn't receiving texts. I called my mom to have her test text at me, once the call connected to her though all of the texts I had pending came through. I was on a 1x signal at this point while talking to her, not unusual though. The unusual part was after I hung up I was only on 3G. I can get it back to 4G after a restart of my phone, but then things don't work again.

    At this point I just want to just downgrade back to 5.0.2 where I was before and know things work or at the very least try out anything past that before 7, but I poked around Google and it looks like because I'm on the Verizon S6 I can't root/install TWRP which would be required to go backwards? Is there any other way to go back?
    07-06-2017 01:57 PM
  2. anon(238680)'s Avatar
    Welcome to the forums. To answer your last question first, no, that would be necessary to roll back. However, I would suggest you give N a chance, lots of us are using it with good success. Notifications are one of the things that N made more difficult because there are more settings to deal with, as well as battery optimization which also affects those. I will move your post to the S6 forum, you should get more help there from fellow owners.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    07-06-2017 02:22 PM
  3. anon(238680)'s Avatar
    Mod Note: Thread moved for better visibility.
    07-06-2017 02:24 PM
  4. ShadowGX's Avatar
    Hey, OP here. I actually had an account but forgot about it...
    Another issue I forgot to include is my phone isn't registering on my PC since the update. I have 2 computers, some ports on each are USB 3.0 and some USB 2.0, and multiple cables I've tried, all to no avail. It was touchy before the update admittedly, but for the most part I had no issues (unless I tried to use the USB 2.0 ports). Now nothing. So that means even if I do really want to rollback to 5-6 I can't, every method I've found you need to be able to attach to a PC so Odin can do its thing...
    07-06-2017 03:29 PM
  5. anon(238680)'s Avatar
    phone isn't registering on my PC since the update
    Did you re-enable developer mode on the phone? Have you checked for new USB drivers for your PC?
    07-06-2017 10:01 PM

Similar Threads

  1. WTS: Samsung Galaxy S8+ Mophie
    By JoshDunc in forum The Marketplace - Buy, Sell & Trade
    Replies: 1
    Last Post: 08-03-2017, 09:24 PM
  2. Replies: 1
    Last Post: 07-06-2017, 05:40 PM
  3. I am getting my calls intercepted by an unknown phone number.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-06-2017, 01:08 PM
  4. Galaxy S8 Bluetooth issue with icon bar when paired to SatNav
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2017, 12:26 PM
LINK TO POST COPIED TO CLIPBOARD