1. schoie81's Avatar
    Hi guys,

    I've got a Samsung S6. The phone downloaded and installed a system update this morning and now I can no longer access private mode on my phone, nor can I add new images into my private folder. I'm 100% certain I'm using the correct PIN. Just comes up with a message saying "Failed to enable Private Mode. Try again.."

    I've turned the device off. Force stopped private mode and cleared the cache for the private mode app. I've also entered the boot menu and cleared the system cache, all of which are solutions I've found online, but none of which have worked.

    Anyone got any ideas??

    Thank you.
    11-21-2017 08:50 AM
  2. Momen97's Avatar
    ______________________
    I have Galaxy S6
    I fixed (Private mod ) in the following way :-
    ●1- Settings> Applications> Show System Applications> Beaming service > Force stop
    ●2- Private Mode> Force stop
    ●3- Activate Private mode

    >>>It returned to work
    Did it work?
    11-23-2017 12:02 AM
  3. schoie81's Avatar
    Nope. sadly this hasn't worked either... Thanks for the suggestion though...
    11-23-2017 06:39 AM
  4. YumnaZ's Avatar
    Nope. sadly this hasn't worked either... Thanks for the suggestion though...
    I am going through the same issue, Did it fix for you?
    11-24-2017 07:49 AM
  5. KelechiNkwonta's Avatar
    I am going through the same issue, Did it fix for you?
    The same problem on my phone. wtf why is this happening?
    11-24-2017 08:16 AM
  6. Reta Al Zubaidi's Avatar
    Did you find any solutions yet?
    Incase you do please let us know
    11-26-2017 07:06 PM
  7. Pacho_SS's Avatar
    Hi guys,

    I've got a Samsung S6. The phone downloaded and installed a system update this morning and now I can no longer access private mode on my phone, nor can I add new images into my private folder. I'm 100% certain I'm using the correct PIN. Just comes up with a message saying "Failed to enable Private Mode. Try again.."

    I've turned the device off. Force stopped private mode and cleared the cache for the private mode app. I've also entered the boot menu and cleared the system cache, all of which are solutions I've found online, but none of which have worked.

    Anyone got any ideas??

    Thank you.
    Hey, I have a Galaxy S6 and I updated my phone too on 21st of November and ever since that update my phone won't enable my private mode with the same error, "Failed to enable private mode. Try again". If you found a solution to the problem, please let me know too. P.S my security patch version is of November 1, 2017.
    Thanks a bunch!
    12-01-2017 01:47 PM
  8. B. Diddy's Avatar
    Since this seems to be more than just a single occurrence after the update, I suggest contacting Samsung and letting them know about this issue. If enough people tell them about it, maybe they'll issue a patch to fix the problem.
    12-01-2017 09:09 PM
  9. KelechiNkwonta's Avatar
    how do we do that ?
    12-03-2017 07:59 AM
  10. B. Diddy's Avatar
    how do we do that ?
    Contact them here.
    12-03-2017 02:22 PM

Similar Threads

  1. Why is my batter always drain even when its off (off not as in fully).
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-21-2017, 04:42 PM
  2. My Android will not Grant permission for my phone on my apps
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2017, 10:31 AM
  3. My phone speaker won't work and headphone jack work nether how could i fix it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2017, 07:37 AM
  4. headphone controls buttons stopped working galaxy s4
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-20-2017, 11:12 PM
  5. Canadian xcover4 sm-g390w oct 1 update
    By Rodney Wilder in forum More Samsung Phones
    Replies: 0
    Last Post: 11-20-2017, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD