1. Android Central Question's Avatar
    H E L P !!!!
    I just spent 3 solid days on this. Yes, there are some out there still rockin' the S6. I am running Android 6.0.1, have 128GB and BT 4.1 on-board, and my phone works perfectly.
    I get the dialog "Unfortunately, the system UI has stopped" at the instant that the buds try to connect. They pair, but they don't connect. The dialog wont quit as long as the lid is open.
    Despite this, I did manage to reset the buds between the dialogs, to no avail.
    The earbuds are running version R170XXU0ASC4
    The Galaxy Wearable app is v 2.2.24.19031361
    The Galaxy Buds Plugin is v 1.1.19040351
    I tried all kinds of resets, clearing of caches, removal or disabling of other apps, trying to connect in safemode, removing notification permission of other apps, restoring permissions of other apps (notably the system apps), turning off all power savings, deleting unused apps and cleaning the phone...nothing works :-(
    I suspect a conflict of sorts, or perhaps an inherent incompatibility.
    Any ideas would be helpful, such as comparison of version numbers or connection experiences...
    Thanks !
    04-08-2019 02:14 PM

Similar Threads

  1. Who is using the Sennheiser Momentum True Wireless
    By racedog in forum Samsung Galaxy S10 & S10+ Cases & Accessories
    Replies: 11
    Last Post: 04-18-2019, 07:49 AM
  2. Replies: 2
    Last Post: 04-09-2019, 06:37 PM
  3. I need to factory reset the cache data
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2019, 04:42 PM
  4. Looking for an app
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2019, 02:22 PM
  5. Workouts: How to move to the next set
    By biggbrother2 in forum Samsung Galaxy Watch Active
    Replies: 0
    Last Post: 04-08-2019, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD