1. Robert Bruce45's Avatar
    As the title says, I have virtually identical Galaxy S6 (Sprint) SM-G920P's , one is mine and the other is wife's.
    We also have a Samsung tablet.
    We both tested setting up a hotspot.
    Her's works perfectly with the tablet, but mine shows connecting flashing but will not connect to the tablet.

    Could use some advice, pls..........
    08-31-2019 06:15 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this from the Galaxy S forum (for the ancient original Galaxy S phone) to the S6 forum.

    I assume you're both on Sprint, correct? Have you asked Sprint about this? Have you tried connecting other wi-fi devices to your phone's hotspot?
    09-01-2019 12:51 AM
  3. Robert Bruce45's Avatar
    Welcome to Android Central! I moved this from the Galaxy S forum (for the ancient original Galaxy S phone) to the S6 forum.
    Thx B.Diddy

    I assume you're both on Sprint, correct? Have you asked Sprint about this? Have you tried connecting other wi-fi devices to your phone's hotspot?
    Yes, as in my description "(Sprint)" we are using Sprint.
    No, I have not contacted Sprint, I thought I'd give androidcentral a go first.
    Our Samsung tablet will connect to my wife's S6 every time, but my phone just keeps cycling connecting. I would think that since my wife's S6 always connects without issue, that the problem lies in my S6.
    09-02-2019 07:09 PM
  4. B. Diddy's Avatar
    Yes, as in my description "(Sprint)" we are using Sprint.
    Right, I saw that, but you never know -- sometimes people take a carrier-specific phone and bring it to a different network.

    See if the same thing happens in Safe Mode (https://support.sprint.com/support/t...-dvc9400003prd) or after a cache partition wipe: https://support.t-mobile.com/docs/DOC-29236
    09-02-2019 08:38 PM
  5. Robert Bruce45's Avatar
    Thx, B.Diddy.... I'll try those suggestions and let you know the results.
    09-08-2019 07:13 PM

Similar Threads

  1. Samsung Galaxy J3 Orbit - How to set to make a sound when text arrives
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-01-2019, 10:10 PM
  2. getting "Google Play Services are not supported by your device" Galaxy Tab-A
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-01-2019, 10:08 PM
  3. Has anyone had their battery replaced?
    By Rumblee1 in forum Axon 7 & Axon 7 mini
    Replies: 1
    Last Post: 09-01-2019, 01:16 PM
  4. Galaxy S8 Active Alarm Issue
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-31-2019, 05:54 PM
  5. Replies: 2
    Last Post: 08-31-2019, 04:32 PM
LINK TO POST COPIED TO CLIPBOARD